RE: enable_sm_wa
Posted in 2000
This is a Solaris 2.4 parameter. It is ignored for Solaris 2.6 (and not defined as the message explains). The product is valid for Solaris 2.4 and up, so delete it when you get this error. Murray Wood -----Original Message----- From: owner-informix-list@iiug.org [mailto:owner-informix-list@iiug.org]On Behalf Of Paul Jazwierski Sent: Wednesday, February 09, 2000 11:37 AM To: informix-list@iiug.org Subject: enable_sm_wa The technical notes for IDS 7.3 on Sun platform specify that a kernel variable enable_sm_wa must be set to 1. However after putting that parameter in /etc/system and rebooting the box, I get the message that this parameter is not defined in the kernel. Does anybody know what this parameter is for and how to use it?