Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
ROGER HILL — — source: IIUG Forums & Mailing Lists
We have two environments which are the "same" that are both running Informix
12.10. The databases are replicated. One of the servers is experiencing
extremely high cpu utilization. The cpu utilization started to increase in the
middle of September. It is now nearly running at capacity. We have run "Update
Statistics" which has resolved this problem in the past, but did not see any
improvement. We do not see any queries on large tables that are running full
table scans, nor have we been able to find any long running queries. There is
no indication of I/O problems. We have moved some of the load to our other
server that is working fine but that has not helped. Any suggestions or ideas
would be appreciated.
Turn on SQLTRACE in low mode. Bear in mind this allocates memory from your
virtual segment. Then use 'onstat -g his' to find any long-running or
frequently run queries which are consuming a lot of time.
HTH, Ben.
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.