Error -23101( Cannot Load Locale categories)
Posted in 1997
Hi I have just installed Informix 7.2 Ds on my NT Server and I am trying to make an ODBC connection. Whenever I try to make one, I get the error Cannot Load Locale categories or something along the line of GLS cannot be initialised. Any ideas, I know it is to do with the codeset of pages, I have gone into NT Server's regional setting and made my English US/UK setting, I have checked the registry and made my DB-Locale, Client Locale to be en_us.18859-1 or en_us.1252, I have set my setenv.cmd command to reflect these changes, used setnet32. Basically, I have tried every setting I can think of, even edited my environment system to go to particular Informix directories,, but still no luck. Does anyone out there have any ideas on how to fix this problem. It is quite desperate. I have spent three days trying to get this to work. Any help will be appreciated. Thank you -- Emmon Simbo Support Consultant OpenLink Software High Performance Data Access Technology Providers http://www.openlink.co.uk mailto: esimbo@openlink.co.uk