backup to disk
Posted in 2000
Topics: Backup & Restore, Server Administration
hie guys
i have informix version 7.24.UC4X3 , i have set in my onconfig that
the backup device it to disk /backups/online.bak the problem is that
when i do an ontape -s -L0 or ontape -s , i get errors saying that
/backups/online.bak OWNER/GROUP read/write permissions are wrong
i changed the permissions on online.bak to 660 but no difference.
--
Blessing K. Sagonda
Networks
Ok Zimbabwe
Sent via Deja.com http://www.deja.com/
Before you buy.
hi,
is the owner/group informix:informix 4 ur backupfile ??
chris
bsagonda@my-deja.com wrote:
> hie guys
> i have informix version 7.24.UC4X3 , i have set in my onconfig that
> the backup device it to disk /backups/online.bak the problem is that
> when i do an ontape -s -L0 or ontape -s , i get errors saying that
> /backups/online.bak OWNER/GROUP read/write permissions are wrong
> i changed the permissions on online.bak to 660 but no difference.
>
> --
> Blessing K. Sagonda
> Networks
> Ok Zimbabwe
>
> Sent via Deja.com http://www.deja.com/
> Before you buy.
In article <3A177079.5E1B0DE0@mayn.de>,
chris <cwalz@mayn.de> wrote:
> hi,
> is the owner/group informix:informix 4 ur backupfile ??
>
> chris
>
Yes the permissions are quite correct .
> bsagonda@my-deja.com wrote:
>
> > hie guys
> > i have informix version 7.24.UC4X3 , i have set in my onconfig
that
> > the backup device it to disk /backups/online.bak the problem is
that
> > when i do an ontape -s -L0 or ontape -s , i get errors saying
that
> > /backups/online.bak OWNER/GROUP read/write permissions are
wrong
> > i changed the permissions on online.bak to 660 but no difference.
> >
> > --
> > Blessing K. Sagonda
> > Networks
> > Ok Zimbabwe
> >
> > Sent via Deja.com http://www.deja.com/
> > Before you buy.
>
>
--
Blessing K. Sagonda
Networks
Ok Zimbabwe
Sent via Deja.com http://www.deja.com/
Before you buy.