Re: Usermanagment for Informix on NT
Posted in 1998
In article <914259012.886087@bach.all.de>, ks@condat.de says... > Yes I have the same problem.. I'am developing a ISAPI Extension for > Microsoft IIS.. and the IUSR_<computername> could not connect to the > Informix Server on the same machine.. I'am using the C++ API and I have set > the evironment with the SetNet util for the IUSR .. And i runs when I'am > loged in as IUSR, but not when I run the ISAPI extension started through the > IIS it could not connect to the Informix server... > > Has anybody a solution for this Problem > > > Benedikt Rothe <hydrotec-gmbh@t-online.de> schrieb in Nachricht > 367A7912.63CD16DA@hydrotec.de.../// > >My customer uses Informix-Workgroup-Server 7.2 in an NT-World > >(Client and Server running on Windows-NT). > > > >Problem: All users must be registered in the Administrator-Group > >of the Informix-Server. > >If he tries to register the Informix-users in other groups ("users" > >etc.) an error occurs when he tries to login to Informix: > >"user xxx is not known on the database server." > >(Same error-message occures for example, if one tries to login with a > >wrong password.) > > > >Anybody knows this problem? Any hint? > > > >Benedikt Rothe > > > When you want to use a User for NT on the Informix server the user needs to have the 'login locally' right on the server. You can set this with the user manager. (It's in one of those manuals/helpfiles, I can't remember which) I hope this helps, Mark Stuurman marks@xs4all.nl or mstuurman@distel.nl