oncheck -cr failed
Posted in 2000
Topics: Storage & Space Management, Server Administration, Versions, Editions & End-of-Life
Hello there,
I'm using Informix IDS 7.2x and Informix NewEra as front end. When at a point, we have to access the
Informix Server, it hangs. We tried running a few informix check commands:
1. oncheck -cr
I/O open () chunk 1, page num 0, page cnt 12 --> errno=13
2. oncheck -cc
ok. no errors
3. oncheck - ci
ok. no errors
4. oncheck -cd iis
ok. no errors
5. oncheck -ce
ok. no errors
6. dbaccess
ok. no error.
Can anyone help in this?
regards
Ameerul
Ameerul@mesiniaga.com.my wrote:
> Hello there,
> I'm using Informix IDS 7.2x and Informix NewEra as front end. When at a point, we have to access the
> Informix Server, it hangs. We tried running a few informix check commands:
>
> 1. oncheck -cr
> I/O open () chunk 1, page num 0, page cnt 12 --> errno=13
--> error 13 could be EACCES (permission denied)
>
> 2. oncheck -cc
> ok. no errors
>
> 3. oncheck - ci
> ok. no errors
>
> 4. oncheck -cd iis
> ok. no errors
>
> 5. oncheck -ce
> ok. no errors
>
> 6. dbaccess
> ok. no error.
>
> Can anyone help in this?
>
> regards
> Ameerul
Regards
--
Helmut Leininger
Bull AG / Vienna
Open Systems Support
Email: h.leininger@bull.at
helmut.leininger@bull.net
This opinion is mine and not necessarily that of my employer.
No guarantees whatsoever.
I get the same message on IDS7.22 Solaris 2.5.1 but it does not seem to
affect the operation of the database (don't use new era though).
Informix tech support indicated it is a permissions problem (in our
case on the raw disk devices). I thought I had corrected it at one time
but it appears to be back - however I am not going to worry about it
right now since I want to upgrade to IDS2000 asap. I would look
elsewhere for the cause of the newwera hangups.
In article <87r5ut$c2t$1@news.xmission.com>,
Ameerul@mesiniaga.com.my wrote:
>
> Hello there,
> I'm using Informix IDS 7.2x and Informix NewEra as front end. When at
a point, we have to access the
> Informix Server, it hangs. We tried running a few informix check
commands:
>
> 1. oncheck -cr
> I/O open () chunk 1, page num 0, page cnt 12 --> errno=13
>
> 2. oncheck -cc
> ok. no errors
>
> 3. oncheck - ci
> ok. no errors
>
> 4. oncheck -cd iis
> ok. no errors
>
> 5. oncheck -ce
> ok. no errors
>
> 6. dbaccess
> ok. no error.
>
> Can anyone help in this?
>
> regards
> Ameerul
>
>
Sent via Deja.com http://www.deja.com/
Before you buy.