On-Bar & ISM
Posted in 2005
I have successfully set up On-Bar & ISM on my brand new
test server.
I am now experiencing problems migrating my development server from On-Archive
to On-Bar; As far as I can see both machines are configured the same.
I was previously getting the following error in the bar_act.log
XBSA Error: (BSACreateObject): A system error occured. Aborting XBSA session
and in xbsa.messages
_nwbsa_is_retryable_error: received a network error (Severity 5 Number 13):
`hps03.hmgcc' is not a registered client.
This was resolved by my Unix Administrastor defining hps03.hmgcc as an alias
in Legato running on another server.
Now When I run onbar -b I get
NetWorker: RPC error, Unable to send
NetWorker: Send Chunk to MMD failed, Broken pipe
online.log shows that the archive has aborted on some dbspaces
Level 0 Archive started on projectdbs
Archive on projectdbs ABORTED
bar_act.log shows
Process 27396 received signal 13. Process will exit after cleanup.
The On-Bar process 27396 exited with a problem (exit code 141(0x8d), signal 0).
xbsa.messages shows
_nwbsa_close_create_object_session: BSA_RC_ABORT_SYSTEM_ERROR System detected
error due to savefile_fini() failure. Operation aborted.
Some dbspaces and blobspaces are backed up and some are not.
Can anyone help me ?