RE: Stuck in Fast Recovery
Posted in 2005
Dude,
Melvin said he's on windows.... Can you 'sar' and 'vmstat' on windows?
Maybe check the services and see if something is stopped.
NJ
-----Original Message-----
From: owner-informix-list@iiug.org [mailto:owner-informix-list@iiug.org]
On Behalf Of Dirk Moolman
Sent: Wednesday, January 19, 2005 4:05 AM
To: informix-list@iiug.org
Subject: RE: Stuck in Fast Recovery
-----Original Message-----
From: owner-informix-list@iiug.org [mailto:owner-informix-list@iiug.org]
On Behalf Of TBP
Melvin Perez wrote:
> Hi,
>
> Currently, I have an IDS instance in Fast Recovery mode for more than
> 19 hours!
>
> I have tried to perform a backup of the logical logs, but it's not
> allowed in this mode.
>
> I read previous posting from Art Kagel, saying this can be fixed by
> asking Informix tech support to dial-in and fix de problem, but I'm
> unable to that in this location. Therefore, I would like to hear some
> other suggestions you may have for get this solved.
>
> The environment in which this instance is running is : IDS 9.21.TC4 on
> Windows 2003.
>
> Thanks in advance,
>
> Melvin Perez
> melvin_perez@caminf.com
>
>Post an onstat -l
Is your machine actually doing anything - vmstat, top processes, sar,
iostat ?
sending to informix-list
============================================================
The information contained in this message may be privileged
and confidential and protected from disclosure. If the reader
of this message is not the intended recipient, or an employee
or agent responsible for delivering this message to the
intended recipient, you are hereby notified that any reproduction,
dissemination or distribution of this communication is strictly
prohibited. If you have received this communication in error,
please notify us immediately by replying to the message and
deleting it from your computer. Thank you. Tellabs
============================================================
sending to informix-list