RE: ER Connection Issues
Posted in 2013
Hello.
Have you put the AIX IP and hostname into RedHat /etc/hosts.equiv file?
If not, try it first, that should work.
But it can also be a mispelled typing error in your AIX or Redhat sqlhosts file, make sure to check it out.
Hope it helps.
Regards.
Alexandre Marini
IBM Informix Certified Professional v10 / v11.50 / v11.70
IBM Information Management Informix Technical Professional
IBM Infosphere DataStage Technical Professional
Informix Senior DBA - Orizon Brasil
BRIUG website administrator
Informix independent consultant
Date: Tue, 7 May 2013 11:49:49 +0100
Subject: ER Connection Issues
From: smiley73@gmail.com
To: informix-list@iiug.org
Hi
I currently have ER running between an AIX server (source) and two Solaris servers (targets) in a 'one-way' replication environment. I need to add a RedHat Enterprise (2.6.32-131.0.15.el6.x86_64) server as a third target (prior to removing one or both of the existing targets).
I've set up the sqlhosts, services and .rhosts files on both servers and can connect from RedHat to AIX using dbaccess but am unable to connect from AIX to RedHat. I'm getting error 908 which indicates connection /permission issues.
I suspect I am running into some security block on the RedHat server (note I can only connect using SSH, sftp etc and not telnet or ftp).
Any suggestions on what I need to do to enable this connectivity for dbaccess/ER ?
Many Thanks
Keith
_______________________________________________
Informix-list mailing list
Informix-list@iiug.org
http://www.iiug.org/mailman/listinfo/informix-list