Fwd: ER Connection Issues
Posted in 2013
Topics: Server Administration, Networking & sqlhosts Configuration, Platform-Specific Issues
Hi
I currently have ER running between an AIX server (source) and two Solaris
servers (targets) in a 'one-way' replication environment. I need to add a
RedHat Enterprise (2.6.32-131.0.15.el6.x86_64) server as a third target
(prior to removing one or both of the existing targets).
I've set up the sqlhosts, services and .rhosts files on both servers and
can connect from RedHat to AIX using dbaccess but am unable to connect from
AIX to RedHat. I'm getting error 908 which indicates connection /permission
issues.
I suspect I am running into some security block on the RedHat server (note
I can only connect using SSH, sftp etc and not telnet or ftp).
Any suggestions on what I need to do to enable this connectivity for
dbaccess/ER ?
Many Thanks
Keith
--001a11c2af00d9a34f04dc1eb2f0
Make sure that the servers are all trusted to each other.
Art
Art S. Kagel
Advanced DataTools (www.advancedatatools.com)
Blog: http://informix-myview.blogspot.com/
Disclaimer: Please keep in mind that my own opinions are my own opinions
and do not reflect on my employer, Advanced DataTools, the IIUG, nor any
other organization with which I am associated either explicitly,
implicitly, or by inference. Neither do those opinions reflect those of
other individuals affiliated with any entity with which I am affiliated nor
those of the entities themselves.
On Tue, May 7, 2013 at 6:59 AM, Keith Simmons <smiley73@gmail.com> wrote:
> Hi
>
> I currently have ER running between an AIX server (source) and two Solaris
> servers (targets) in a 'one-way' replication environment. I need to add a
> RedHat Enterprise (2.6.32-131.0.15.el6.x86_64) server as a third target
> (prior to removing one or both of the existing targets).
> I've set up the sqlhosts, services and .rhosts files on both servers and
> can connect from RedHat to AIX using dbaccess but am unable to connect from
> AIX to RedHat. I'm getting error 908 which indicates connection /permission
> issues.
> I suspect I am running into some security block on the RedHat server (note
> I can only connect using SSH, sftp etc and not telnet or ftp).
> Any suggestions on what I need to do to enable this connectivity for
> dbaccess/ER ?
> Many Thanks
> Keith
>
> --001a11c2af00d9a34f04dc1eb2f0
>
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
>
--089e011837d48bbd2e04dc1f3596