Urgent: HPL broken from 7.31UC3-1 to 7.31UC5-1
Posted in 2000
Hannes Visagie — — source: Informix-list mailing list archive (1991-1998)
Hi all It seems to me HPL is broken. Create empty table with a unique index. Generate some valid data for it. Define a Delux load for Start load. First Time OK, Start Load Again. Now data must go to rejected. It does and OK. Start the load for the third time with same data. Data must still be rejected BUT NOW: cannot create a VIOLATIONS TABLE. This is wrong, because it is supposed to add data in filtering mode to the violations table even it the violations table exists. Any help will be appreciated, before I have to forward it to IF as a BUG. My Platform 4 CPU SUN 5.7. No active users except for HPL. PDQ=LOW. Thanks Hannes