Re: I-Star 5.02 Problem
Posted in 1994
Erik Jones (erik@sonny.chotel.com) wrote: : I have a strange problem that has started to show up after I upgraded : my OnLine engines, and I-Star to 5.02. The error message that I get : says that I do not have insert permission for tablex. : The problem is that I _do_ have permission. The permissions for that table : have been the same for months. This same program has run without problem : against this table for months, and I can run the same program after it aborts : because of this error, and it will run correctly the second time. .. stuff deleted ... : Tech support claims that no one else has reported this bug. (I seem to : have a knack for finding those kind of things.) I just wondered if someone : else has seen it, and if so, do you have a work around? Don't feel lonely. We have SCO unix running 5.01 online and istar. On occasion the error "Not owner" pops up on an insert. The user had been successfully entering transactions only moments before, and will be able to enter this same failed transaction after a restart of the 4gl application. (We are running 4gl 4.11 and will not upgrade to 4.12 til summer.) So what happened to what permissions where? I have not called tech support. I dread the phone call. I do not want to hear them offer me the work around. It might be: restart the application after every successful insert or perhaps, don't insert. -- Usenet News | Group One, Ltd. | usenet@group1.com | 220 Bush St. #240 | News Administration | San Francisco, Ca. | | 94104 |