I'm still a novice on informix server
so, I need your help
I'm using Informix Dynamic Server 7.31 on NT4.0
I made a Database using Server Instance Manager and imported the backup DB
data
and I changed the mode to Unbuffered Logging Mode
I did it like this
ontape -s -U myDB
the problem is that after doing it , I tried to delete all data of one table
in the myDB using SQLEditor but, it generated -107 error , which told me
'it's locked !!!'
If you know What's wrong, please let me know
Thanks in advance.
soon sung, Park
sspark@inetworks.co.kr
↪ replying to ������
Did you complete a level zero (0) archive with ontape? Otherwise the
database is locked and marked to have its logging mode changed next time a
level 0 is taken.
Art S. Kagel
"¹Ú¼ø¼º" wrote:
>
> I'm still a novice on informix server
> so, I need your help
>
> I'm using Informix Dynamic Server 7.31 on NT4.0
> I made a Database using Server Instance Manager and imported the backup DB
> data
> and I changed the mode to Unbuffered Logging Mode
> I did it like this
> ontape -s -U myDB>
> the problem is that after doing it , I tried to delete all data of one table
> in the myDB using SQLEditor but, it generated -107 error , which told me
> 'it's locked !!!'
>
> If you know What's wrong, please let me know
> Thanks in advance.
>
> soon sung, Park
> sspark@inetworks.co.kr