You can try truss - ing (tracing) the oninit process
to see what caused the error. The cause could be the kernel
parameters configuration (may be the max number of open files,
locks, semaphores). I think this is the best way.
Anyway you can:
Check if netsrv.iem is indeed in its place in
$INFORMIXDIR/msg/...
Check your DBLANG env.variable.
As a last resort you can try copying the netsrv.iem file
from $INFORMIXDIR/msg/0333/ to $INFORMIXDIR/msg
Hope this helps,
Octav
On Tue, Aug 24, 1999 at 08:39:44AM +0100, Simon Adams wrote:
> We are experiencing a problem whereby we get the above error (-25588 -
> cannot find netsrv.iem) when we have more than circa 63 users connected to
> the system (as reported by onstat -g ses). I say 'circa' as the problem can
> occur anywhere between 63 and 67 users.
> The problem does not appear to be caused by the shared memory configuration,
> and seems to have the hallmarks of a licensing problem - has anyone got any
> ideas?
>
--
Octav Chiriac Phone: (373) 2 22 99 67
NetInfo S.R.L. Fax: (373) 2 21 36 59
Chisinau (373) 2 22 84 88
Moldova, Republic of mailto:com@netinfo-moldova.com