Though I'm not much of an NT expert, on the unix side, that message
refers to the setting of your GLS variables(DB_LOCALE, CLIENT_LOCALE,
SERVER_LOCALE) Check to see if these are being set and if they are if
the gls files exist if they are.
Good luck,
Jacque
Graham Cebulskie wrote:
> I am running Win NT, Informix OLWS, and Netscape Enterprise Server.
> When I try to connect to the DB from an application withinn the
> Enterprise Server, I get '-402 Unable to load locale categories'. Can
> someone help?
> TIA
>
> --
> Graham Cebulskie Life & Energy Systems
> Systems Integrator 513-721-4055
> Netscape Solution Expert http://www.techgallery.com/
>