Re: Informix 7.1 Error 7.1
Posted in 1997
>From: "C.V. Regalia" <us027950@mindspring.com> >Date: Tue, 11 Feb 1997 19:14:04 -0500 >X-Informix-List-Id: <news.33774> > >Does anyone know the details of what causes Error -369. Finderr reports >"Invalid serial number" and states that is caused by an installation >error. The error actually seems to be related to applications compiled >on systems other than where the database is installed. We have some >applications that run ok on the machine that reports the error so it >appears as if the installation was ok. > >We are running Informix 7.1 on HPUX-10.10. That error means that some piece of Informix software was not correctly installed somewhere, either because the installation process was botched by the installer (the normal case), or because Informix didn't note that some program needed to be branded on install (very seldom). Finding which program it is may be difficult. One technique is to go to the INFORMIXDIR and run each executable under $INFORMIXDIR/bin and $INFORMIXDIR/lib with the '-V' flag (which should cause each program to print out a version number). Normally, the program will print the -369 error instead of the version if it is incorrectly installed. If this turns up an executable, then reinstall the product to which it belongs -- you can poke at the files lists in $INFORMIXDIR/etc to find which product(s) it belongs to. If it doesn't turn up any executables on any of the machines, then some program is probably created to print the version number even without a correct brand. In this case, it may be the application itself that has the problem (ESQL/C incorrectly installed, perhaps -- your platform information isn't very specific as to what products you are using), or it may be some part of the connectivity system which has the problem. Yours, Jonathan Leffler (johnl@informix.com) #include <disclaimer.h>