Error 908 on Linux SE
Posted in 2000
Topics: Installation, Setup & Upgrades, Error Codes & Troubleshooting, Server Administration, Platform-Specific Issues
Hello.
Please help me asap.
I install informix-se 7.24 on Linux RedHat 6.0
When trying to create database with dbaccess informix return error 908:
Attempt to connect to database server (t_se) failed.
ISAM error: record is locked.The same error occurs when i start dbaccessdemo7
Here is fragments of sqlhost file:
t_se sesoctcp 10.0.0.15 sqlexec
Sqlexec is described in /etc/services file
Thanks in advance
Jack
jack@comset.net wrote:
>
> Hello.
>
> Please help me asap.
> I install informix-se 7.24 on Linux RedHat 6.0
> When trying to create database with dbaccess informix return error 908:
> Attempt to connect to database server (t_se) failed.
> ISAM error: record is locked.> The same error occurs when i start dbaccessdemo7
> Here is fragments of sqlhost file:
> t_se sesoctcp 10.0.0.15 sqlexec
> Sqlexec is described in /etc/services file
Replace the IP address in sqlhosts with the systems actual
hostname as reported by uname -n including any domain reported.
--
Art S. Kagel & Family
kagel@erols.com