remote tape with ontape (dd command) fail after openssh install
Posted in 2008
Hi:
Until now I had been archiving our database with ontape throught remote tape
connecting to another host called gestion.
The onconfig parameter is:
TAPEDEV gestion:/dev/rmt/2
Yesterday I install openssh in gestion (the tape host) and now I get dd:
Permission denied when execute ontape command from another host that not
have openssh installed.
Database host: Informix Dynamic Server 9.21.UC5 Solaris 8 without openssh.
Tape host: Solaris 7 with openssh.
$ ontape -s -L 1Please mount tape 1 on gestion:/dev/rmt/2u and press Return to continue ...
Remote tape report:
dd: /dev/rmt/2u: open: Permission denied
could not write archive tape.
Any remote command with dd works without problems:
$ rsh gestion "dd if=/var/tmp/graficos_1999.txt" >
/var/tmp/graficos_1999.txt89+1 records in
89+1 records out
But ontape doesnt. dd fail with Permission denied.
What can I do?
Uninstall on tape host?
Install openssh on database host sent backup correctly?
Please help,
Thanks in advance.
Guillermo Gómez Valcárcel
Madrid, Spain.