HDR quirk?
Posted in 2007
IDS 10.00.UC4 RedHat AS 3 U 8 Re-org a table under HDR with the following quirky result: tab_b created like tab_a with new extent sizing tab_b loaded from tab_a without indices create one index on tab_b applications accessing HDR secondary stopped applications accessing HDR primary stopped HDR secondary shut down HDR primary shut down, brought back up tab_a renamed to o_tab_a tab_b renamed to tab_a index on datetime column created on new tab_a HDR secondary brought back up HDR syncs up, new index shipped across successfully applications accessing HDR primary and secondary restarted o_tab_a table dropped applications accessing HDR secondary failing with 710 error: table dropped applications accessing HDR secondary stopped, restarted problem goes away. CKPT issue? CKPT is 120 on both sides of HDR. Bob Roussey Unix / Informix Administration Spirit Airlines Robert.Roussey@SpiritAir.com