IDS 10 err = -25580
Posted in 2007
Topics: Server Administration, Logging & Checkpoints
Hi,everyone
The IDS10 always appear "17:35:07 listener-thread: err = -25580: oserr = -1:
errstr = : System error occurred in network function.
System error = -1. "
Someone said it happen because of the configure NETTYPE of $ONCONFIG file. But
I really don't know the relation. Because here some DB have the same configure
did't find this error.
ONCONFIG file
NETTYPE soctcp,3,200,NET # Configure poll thread(s) for nettype
<13 DB91 [informix] :/home/informix>onstat -m
IBM Informix Dynamic Server Version 10.00.FC5 -- Read-Only (Sec) -- Up 1 days
17:09:45 -- 29879988 Kbytes
Message Log File: /home/informix/online.log
17:34:30 Maximum server connections 175
17:35:00 Checkpoint Completed: duration was 0 seconds.
17:35:00 Checkpoint loguniq 79727, logpos 0x24ae018, timestamp: 0x383a9336
17:35:00 Maximum server connections 175
17:35:07 listener-thread: err = -25580: oserr = -1: errstr = : System error
occurred in network function.
System error = -1.
17:35:22 listener-thread: err = -25580: oserr = 1: errstr = : System error
occurred in network function.
System error = 1.
17:35:24 listener-thread: err = -25580: oserr = -1: errstr = : System error
occurred in network function.
System error = -1.
17:35:29 listener-thread: err = -25580: oserr = -1: errstr = : System error
occurred in network function.
System error = -1.
17:35:30 listener-thread: err = -25580: oserr = 1: errstr = : System error
occurred in network function.
System error = 1.
17:35:31 Checkpoint Completed: duration was 0 seconds.
17:35:31 Checkpoint loguniq 79727, logpos 0x2904154, timestamp: 0x383b7175
17:35:31 Maximum server connections 175
Hi,
Maybe the nettype should be onsoctcp ? What is your platform, what is
defined in sqlhosts ?
Marcus
-----Original Message-----
From: NETSKY LIAO [mailto:liaosnet@126.com]
Sent: Wednesday, October 17, 2007 11:48 AM
To: ids@iiug.org
Subject: IDS 10 err = -25580 [10161]
Hi,everyone
The IDS10 always appear "17:35:07 listener-thread: err = -25580: oserr =
-1:
errstr = : System error occurred in network function.
System error = -1. "
Someone said it happen because of the configure NETTYPE of $ONCONFIG
file. But I really don't know the relation. Because here some DB have
the same configure did't find this error.
ONCONFIG file
NETTYPE soctcp,3,200,NET # Configure poll thread(s) for nettype
<13 DB91 [informix] :/home/informix>onstat -m
IBM Informix Dynamic Server Version 10.00.FC5 -- Read-Only (Sec) -- Up 1days
17:09:45 -- 29879988 Kbytes
Message Log File: /home/informix/online.log
17:34:30 Maximum server connections 175 17:35:00 Checkpoint Completed:
duration was 0 seconds.
17:35:00 Checkpoint loguniq 79727, logpos 0x24ae018, timestamp:
0x383a9336
17:35:00 Maximum server connections 175
17:35:07 listener-thread: err = -25580: oserr = -1: errstr = : System
error occurred in network function.
System error = -1.
17:35:22 listener-thread: err = -25580: oserr = 1: errstr = : System
error occurred in network function.
System error = 1.
17:35:24 listener-thread: err = -25580: oserr = -1: errstr = : System
error occurred in network function.
System error = -1.
17:35:29 listener-thread: err = -25580: oserr = -1: errstr = : System
error occurred in network function.
System error = -1.
17:35:30 listener-thread: err = -25580: oserr = 1: errstr = : System
error occurred in network function.
System error = 1.
17:35:31 Checkpoint Completed: duration was 0 seconds.
17:35:31 Checkpoint loguniq 79727, logpos 0x2904154, timestamp:
0x383b7175
17:35:31 Maximum server connections 175
************************************************************************
*******
Forum Note: Use "Reply" to post a response in the discussion forum.
in NETTYPE soctcp (or tlitcp) is ok ... in sqlhosts it should be onsoct=
cp
or ontlitcp...
=
"Marcus Haarmann" =
<marcus.haarmann@ =
midoco.de> =
To
Sent by: ids@iiug.org =
ids-bounces@iiug. =
cc
org =
Subj=
ect
RE: IDS 10 err =3D -25580 [1016=
2]
10/17/2007 04:52 =
AM =
=
=
Please respond to =
ids@iiug.org =
=
=
Hi,
Maybe the nettype should be onsoctcp ? What is your platform, what is
defined in sqlhosts ?
Marcus
-----Original Message-----
From: NETSKY LIAO [mailto:liaosnet@126.com]
Sent: Wednesday, October 17, 2007 11:48 AM
To: ids@iiug.org
Subject: IDS 10 err =3D -25580 [10161]
Hi,everyone
The IDS10 always appear "17:35:07 listener-thread: err =3D -25580: oser=
r =3D
-1:
errstr =3D : System error occurred in network function.
System error =3D -1. "
Someone said it happen because of the configure NETTYPE of $ONCONFIG
file. But I really don't know the relation. Because here some DB have
the same configure did't find this error.
ONCONFIG file
NETTYPE soctcp,3,200,NET # Configure poll thread(s) for nettype
<13 DB91 [informix] :/home/informix>onstat -m
IBM Informix Dynamic Server Version 10.00.FC5 -- Read-Only (Sec) -- Up =1
days
17:09:45 -- 29879988 Kbytes
Message Log File: /home/informix/online.log
17:34:30 Maximum server connections 175 17:35:00 Checkpoint Completed:
duration was 0 seconds.
17:35:00 Checkpoint loguniq 79727, logpos 0x24ae018, timestamp:
0x383a9336
17:35:00 Maximum server connections 175
17:35:07 listener-thread: err =3D -25580: oserr =3D -1: errstr =3D : Sy=
stem
error occurred in network function.
System error =3D -1.
17:35:22 listener-thread: err =3D -25580: oserr =3D 1: errstr =3D : Sys=
tem
error occurred in network function.
System error =3D 1.
17:35:24 listener-thread: err =3D -25580: oserr =3D -1: errstr =3D : Sy=
stem
error occurred in network function.
System error =3D -1.
17:35:29 listener-thread: err =3D -25580: oserr =3D -1: errstr =3D : Sy=
stem
error occurred in network function.
System error =3D -1.
17:35:30 listener-thread: err =3D -25580: oserr =3D 1: errstr =3D : Sys=
tem
error occurred in network function.
System error =3D 1.
17:35:31 Checkpoint Completed: duration was 0 seconds.
17:35:31 Checkpoint loguniq 79727, logpos 0x2904154, timestamp:
0x383b7175
17:35:31 Maximum server connections 175
***********************************************************************=
*
*******
Forum Note: Use "Reply" to post a response in the discussion forum.
***********************************************************************=
********
Forum Note: Use "Reply" to post a response in the discussion forum.
=
The system is
HP-UX DB91 B.11.31 U ia64 0370132528 unlimited-user licens
and the SQLHOST file is
apphdr91 onsoctcp db91-heart 7776
appdb91 onsoctcp db91 7777
apphdr92 onsoctcp db92-heart 7778
appdb92 onsoctcp db92 7779