MarcusBio
Threads
- Re: 12.10.FC9 1809 Error
- Moving entire database from on server to another
- transation logs problem
- Long transaction aborted in alter table
- running out kaio
- Archiving business data
- Continous logical log backup stuck - primary
- Soundex function
- How to find Index corruption and repair if any (2 messages)
- Backing up Logs
- Re: HDR Question
- Misconceptions about Update Statistics
- Installing IDS in UBUNTU 17.04
- Shell to make dbexports
- Re: script for ontake backup in multiple files
- Issue in production server.
- Secondary stuck in Fast Recovery
- Informix HDR
- Rename Server with Informix
- Remote table schema
- identify what is allocating memory
- Is it possible to implement HDR
- Best Practice to upgrade edition (not version)
- Should we close an opened cursor?
- connection is not establishing between servers (2 messages)
- HDR Implementaion
- Implementing HDR on Windows 2012 R2 Servers (2 messages)
- Table level privilege QUESTION.
- HDR Implementation
- split update into multiple transactions
- Putting one, out of several, databases in an insta (2 messages)
- OAT, StartApache and libexpat (2 messages)
- Question on tuning (3 messages)
- Can you resize a dbspace? (2 messages)
- Re: RE: Dev server restore fails
- Convert BYTE column to BLOB (2 messages)
- dbaccess & hosts.equiv
- question on ccmsrv command....
- Cluster project
- IO performance issues
- Restore a Informix 11.50 FC2 backup in 11.70.FC8
- java.sql.SQLException: cannot create user thread
- Replace sbspace with larger?
- Issue in transactions with informix using DRDA (2 messages)
- ER data volume
- replication tecnologies and blobspaces
- Restore informix database backup L0
- Inserting data and temporarily ignoring constraint
- eliminate duplicate rows
- Trusted UDS Servers
- Fw: Restoring Ontape to a different instance on th
- Adding a chunk
- Cannot add a new chunk to the DBspace
- srt* files PSORT_DBTEMP DBSPACETEMP strange
- dbimport and long transaction
- Using ontape in alarmprogram.bat
- DBSPACETEMP Parameter
- Backup is Blocked:ARCHIVE when temp space being us
- too many statements in memory
- Transaction Locking and Indexes
- Error -243 Isam -101
- Informix upgrade path
- Session "Waiting on a transaction"
- Some help around ontape restore errno = 2
- Performance issue (3 messages)
- create indexes before or after inserting rows?
- Replication HDR : "insert" are very very very slow
- Update statistics for a table named "auto"
- Installing IDS 11.7 Innovator-C on RHEL 6.6
- Informix Memory Large Pages Sizes
- RE: hosts.equiv and rlogin
- dbspaces corrupted
- Linux system limits when using ontape via rsh
- Ontape returning 0 even though the command failed
- Checkpoints triggered by Log
- Informix 7.3 please
- Attach fragment from a table in another database
- Informix 12.10 snapshot
- Logical Log Files are Full
- DBexport -9810 error
- Stuck Transaction with BTS!
- Blob Questions
- Cooked VS Raw
- SPL into SELECT statement
- System Or Internal Error InterruptedIOException
- Informix 12.10 FC4 ON RHEL6
- Informix/Oracle
- Performance problem during log backup (3 messages)
- PAM Authentication with certificates (2 messages)
- Logical log size (2 messages)
- Update statistics issue
- Unable to drop sbspace
- IDS Migration from 7.3 to 9.4 question (2 messages)
- Monitor queries against tables
- Changes dbspace path without having to drop & re-a
- informix.LO_hdr_partn (3 messages)
- run shell script with in informix stored procedure
- term type for dbaccess?
- Random name for temp table (2 messages)
- Re: Running IDS 10 32 bits on 64 bits
- question about sequences
- upgrading 11.70 to 12.10
- non in-place alter
- Planning a new Installation (2 messages)
- Problmes using ontape with an IBM TS2900 changer (2 messages)
- Fetch stored procedure definition in Java
- Online log: Process exited with return code 255
- Table locked after applying foreign key (2 messages)
- set lock mode to wait 5
- informix evaluation license has expired
- Logical log backup
- does this mean a dropped network connection
- Logical Log backup (2 messages)
- Add a column to a big table
- not enough free disk to restore
- Re: Error building 'sysmaster' database (4 messages)
- logical logs not being read by ontape or onbar
- Unicode database (2 messages)
- SQL query In Vs Exists
- Storage pool is out of space error
- identify the user who lock the table or index
- ontape restore and page writes
- informix 11.70 growth edition features (4 messages)
- ontape -r Memory Fault (3 messages)
- Onunload and onload
- server1 - Informix Database Space has exc
- identifying a lock seemingly without an owner
- Help on jboss memory usage for persistant sessions
- IDS restore problem in Win7
- How tu use a table on another Instance
- Getting "cannot attach to shared memory error"
- write cron jobs to check status (2 messages)
- Sequential Scans
- Fast Recovery (CKPT REQ) state
- Column names are hidden using informix database (4 messages)
- How to make the SQL statement more efficient.
- DB Tuning question (2 messages)
- Kernel parameters for IDS 9.21 on SCO OS6?
- Offline Secondary
- Backup Level 1 blocking smart blob (2 messages)
- Rollforward of logs failing (2 messages)
- Informix upgradtion failed from 11.50 to 11.70
- RE: Innovator-C on Windows (code page)
- Usage of ontape -p using the rename option
- how to see the full column name in informix window
- server migration from windows to linuxu
- Data movement from Informix to MySQL
- Backup with Ontape very slow
- Innovator-C on Windows (code page)
- invalid kernel params linux redhat
- Does anyone have experience with error message "AS (2 messages)
- Stored Procedure Returning -668
- Informix Code Page
- Moving Tables/Indexes
- ISAM Error : Too many files open
- Sizing informix server
- What serial idnt of record just inserted
- HDR in Windows
- Rename ckunk
- NETTYPE maximum support to user connections ? (2 messages)
- Re: Innovator-C edition download links broken (3 messages)
- Problem in changing locale via dbexport/dbimport
- History of deadlock
- how to let IDS engine push out queried data ?
- Smart Blob without Logging
- RE: No more pages in a tablespace
- HDR secondary crashed (2 messages)
- onmode -c block/unblock
- Problem with identifying root cause of continual m
- script etiquette -load-unload
- how many concurrent users access informix
- HDR not working
- 11.5 UC7E crashes (2 messages)
- When is Point in Time restore Available in Ontape?
- How to avoid the starting of IDS in standby box?
- RE: RE: Re: Drop DBSpace
- oninit: Not enough room in ROOT DBspace.
- shared memory not initialized error in oninit -v
- Informix 7 Migration
- Trouble with Informix JDBC 3.00 and Java (3 messages)
- lock / syssequences
- Can Informix 9.40 UC7 use more than 2 GB of memory
- Auto Logical Log Backup not working
- User is not trusted (user@machine.domain)
- Listener thread not starting (2 messages)
- Identical Instances Same Server
- Performance if storing files in DB
- Use of tab delimiter in ISQL
- InnovatorC Bug ? (2 messages)
- Locking in UFS
- TERM/TERMCAP linux environment
- How to remove a "zombie" transaction
- Statement cost with JDBC
- Cannot add index (2 messages)
- byte problem
- External Restore Issue (2 messages)
- Application slow and data not saved
- JDBC connection (Hopping)
- just to confirm adding a chunk on HDR
- Help tunning BTSCANNER
- 2 gig file limit on solaris 2.7 IDS 7.3 ontape?
- copying instance
- Hibernate and Informix (2 messages)
- Ontape backup failed in new instance
- Connecting PC apps to 7.31 engine
- back up following onmode -F writes core file
- Command for a compressed ontape to filesystem
- max database connections
- Informix HDR and ER
- HDR secondary database (2 messages)
- Re: RE: Informix 10.0 FC4 & Solaris 10
- Informix 10.0 FC4 & Solaris 10
- Emergency! How to recover informix 7.4 from mirror
- v11 session authorization
- Informix thread working with a index
- locking error (problem) (2 messages)
- alter statement in HDR scenerio
- Restoring Informix 9.4 engine software from tape
- Question: IDS restore script (ontape)
- Light append partition after onpload
- IDS10 ODBC (2 messages)
- To find status of transaction logging for a db
- Using BLOB in Informix 7.31 (3 messages)
- Newbie question-please don't shoot me
- urgent | | is inserted in text field with /
- syslog
- Upgrading from 7.23 to 11.10
- VMWARE and Informix Databases
- Extent DB (2 messages)
- Single database backup using ontape
- Informix 4.5 manuals/doc?
- Maximum concurrent users threads
- Urgent help is needed...
- Selecting DBSPACE when using DBEXPORT and DBIMPORT
- Activate dynamic explain
- oninit fail to start up
- Too many extents
- Informix Engine not starting
- Tuning IDS 7.3 TC9
- IX000: Routine (plus) ambiguous - more than one ro
- Hostnames with "::ffff:10.36.192" and don't get an
- Rename Dbspaces
- raw volumes
- Condition Wait Netnorm
- IDSV10 restore failure ontape
- windows-1252?Q52=65=3A=48=65=6C=70=20=66=69=6E=64=
- schema for views
- Informix OLE DB provider + local transactions?
- IDS 10 err = -25580
- chunks status is offline (2 messages)
- Linux Setup with FC shared disks (2 messages)
- Vendor JAVA Apps eating up Shared Memory.
- IDS 11, Cheetah download
- Informix 10 crash (2 messages)
- Data Base Reboot (2 messages)
- Fatal error in shred memeory creation
- DDL with HDR (2 messages)
- Error 280 - IDS 7.31
- How to remove checkpoint
- Checkpoint times (3 messages)
- Move chunk from one disk to another disk
- identifying columns of user defined type
- How can I restore one table from ontape
- HDR Transaction
- configuration problem
- Re: RE: if else error in dbaccess
- if else error in dbaccess
- HDR Connectivity (IDS 10.0)
- Server fails to come online
- RE: What about Sysdatabases ?
- What about Sysdatabases?
- How to remove locks
- Informix row locks
- oncheck error
- Informix Installation Crashed (2 messages)
- Using IDS on VMware
- Database synchronization
- Locale setting (2 messages)
- DB security and patch alerts
- using onspaces for non-mirrored chunks (2 messages)
- Onspaces freezes! (5 messages)
- informix upgrade to V10
- IDS is busy all the time (5 messages)
- Could not open or create a temporary file (2 messages)
- Client Host or user is not trusted by the server! (4 messages)
- shared memory (2 messages)
- ontape quits with error
- Getting something out of a DBS...
- RE: TBTAPE Level 0 Multiple Tape Archive
- SQL Syntax error on CASE
- Checkpoint taking more time (3 messages)
- cannot add index - dbimport error
- HDR not restarting gracefully (2 messages)
- Assert Failed: pthdrpage:ptaltdescs2:bad alter sl
- identify sql process/syntax that consumes biggest
- Block device to character device
- Unable to connect informix via JDBC driver2.21
- onmode -ky kangs again
- Alarm Script INF9.4 Linux (3 messages)
- Advantages/Disadvantages of Upgrading a 9.21 32-Bi (2 messages)
- Drop a database from a script
- CPUs dev site (2 messages)
- lots of Virtual portion memory with less used spac
- XA Transaction blocking server (3 messages)
- raw device problem
- Error durring intialization of IDS 10
- Cooked vs Raw (DBA vs Sysadmin)
- frequency of Integrity Checks
- 264: Could not write to a temporary file. (2 messages)
- can not get my IDS up
- Installing IDS 9.21.UC4-1 on HPUX 11.11
- error listeners on wrong ip
- 25590: Authentication error
- Deleting Using Rowid
- Performance issue after 732 to 94fc6 upgrade (2 messages)
- Problem with sequences
- 32 or 64 bits IDS
- Error message 243 - need help"Could not position w
- text to string using select (2 messages)
- Check for corrupt blocks?
- Informix mirroring
- Lock Table Overflow
- Database crash IDS 7.30.UC2
- how to enable dbspace
- reorganize database (2 messages)
- IDS 9.4 on XP Pro
- W2K Advanced Server /3GB (ontape not start)
- onstat -g iog
- too slow response for sort operation..
- HPL data migration
- Upgrade 7.31 to 10.0 with no update statistics