Re: Emergemcy Chunks Offline
Posted in 1995
In article <4456nv$t1g@cssun.mathcs.emory.edu>, rridley@sin-apit.DHL.COM (Richard Ridley) writes: > Ed Kelley writes: > > |My INFORMIX 7.1 engine will not come up and indicates that 29 chunks > |are bad. This was caused by the database being started BEFORE the > |scsi disks were available. The chunks are actually good. Is there a > |way to flag the chunks as OK? I can't even get the engine up now. > |The root dbspace is fine. It's just that so many chunks are marked > |as bad (I assume) that the engine can't come up. > |HELP! > In 7.10.UD1 there is a new parameter, ONDBSPDOWN, you can set to the following values if OnLine gets an error when opening chunks: CONTINUE (or 0) Will behave as in prior versions (mark the chunks down etc.) ABORT (or 1) Will abort and wait for you to figure out whats going on. WAIT (or 2) Wait. (Too long to explain here) So, I guess going to 7.10.UD1 will solve most problems :-) -Snorri