Re: turning on KAIO
Posted in 2000
On Sat, 26 Feb 2000, Steven wrote: > Was trying to turn on KAIO by doing the following > added > setenv KAIOON 1 > setenv IFMX_HPKAIO_NUM_REQ 2300 > but was unable to start up my IDS. > > >From the documentation, I seems to need HP KAIO driver "asyncdsk" but was > not able to find any patch resembling this anywhere on HP website. > Anyone got any idea on how I may proceed? It's all in your release notes. If you don't have the driver installed, the instructions are there in the machine-specific notes...just switch to your documentation directory and do a grep for something like "KAIO driver". I don't have a copy of the notes handy, so that's the best I can do offhand. > Btw, once, if, KAIO is started, I can reduce the number of aio vps to 2 or > something like that? If all of your storage is on raw devices, yeah.