Re: Install error: Can't find message file ....
Posted in 2000
This message normally appears when there is a problem with the files
in $INFORMIXDIR/msg subdirectories (files missing, wrong
version, or incorrect permissions). This is normally as a result of
installing modules in the wrong order. If you need to get the server
up in a hurry, rename the current $INFORMIXDIR/msg subdirectory for
safety, and do a tar backup of the $INFORMIXDIR/msg subdirectory from
another server (if you have one) which is running the same version of
Informix, and restore it onto the problem server. Ensure the
permissions are correct, I think there is a script somewhere in the
repository to do this, If not, I can email one to you.
Failing this, re-install IDS.
HTH
Ian
honglus@my-deja.com wrote:
> I install Esql+IDS7.3 on sco openserver
> $oninit -iy
> Can't find message file ,check INFORMIXDIR an DBLANG
>
> Just install IDS 7.3 ,no error messages
>
> Can you help me
> thank you!!
>
> Sent via Deja.com http://www.deja.com/
> Before you buy.