RE: Fill my rootdbspace, please
Posted in 2000
Rogers Patterson — — source: Informix-list mailing list archive (1991-1998)
Nothing good. The effect I've seen is unable to create temp tables and other SQL failures. I'm sure there are other symptoms. -----Original Message----- From: Red Valsen [mailto:red_valsen@yahoo.com] Sent: Wednesday, February 09, 2000 7:52 AM To: informix-list@iiug.org Subject: Fill my rootdbspace, please What happens if some nefarious user fills my rootdbspace? I'm thinking of the case in which a user, with no connection privileges to any database, nevertheless creates a new database in the default dbspace, rootdbs, then procedes to create a table and fill it until the chunk is at 100% capacity. What happens to the instance then?