RE: openlink error "Unable to load locale categories"
Posted in 2000
Topics: Connectivity: ODBC / JDBC / .NET, Platform-Specific Issues, Internationalization & Character Sets
You must set locale - Environment in the Informix Setnet32 (Informix
Connect).
Example for czech locale:
CLIENT_LOCALE=cs_cz.CP1250
DB_LOCALE=cs_cz.8859-2
Pepa
-----P'vodn' zpr'va-----
Od: Swapan N. Engineer [mailto:swapan@erols.com]
Odesl'no: 11. 'nora 2000 7:14
Komu: informix-list@iiug.org
P'edm't: openlink error "Unable to load locale categories"
I am trying to get openlink ODBC driver to work with Informix 7.31 on
Sun Solaris 7.0 and I am getting the error
Unable to load locale categories.
What do I need to do to get rid of this error
Hajek,
I am running both openlink and informix dynamic server 7.31 on Sun
Solaris 7.0
openlink is installed as user openlink and its environment contains the
following informix related variables.
LD_LIBRARY_PATH=/space/openlink/lib:/space/informix/lib:/space/informix/lib/esql
INFORMIXDIR=/space/informix
ONCONFIG=un.std
INFORMIXSERVER=russell
CLIENT_LOCALE=en_us.8859-1
DB_LOCALE=en_us.8859-1DBLANG=en_us.8859-1
SERVER_LOCALE=en_us.8859-1
What am I missing?
Thanks,
Swapan
Hajek Josef wrote:
> You must set locale - Environment in the Informix Setnet32 (Informix
> Connect).
>
> Example for czech locale:
>
> CLIENT_LOCALE=cs_cz.CP1250
> DB_LOCALE=cs_cz.8859-2>
> Pepa
>
> -----Pùvodní zpráva-----
> Od: Swapan N. Engineer [mailto:swapan@erols.com]
> Odesláno: 11. února 2000 7:14
> Komu: informix-list@iiug.org
> Pøedmìt: openlink error "Unable to load locale categories"
>
> I am trying to get openlink ODBC driver to work with Informix 7.31 on
> Sun Solaris 7.0 and I am getting the error
>
> Unable to load locale categories.
>
> What do I need to do to get rid of this error
What environment variabes are set in the OpenLink Rule Book
(oplrqb.ini), as we have default settings that will override the ones
set for user openlink when you attempt to connect.
Can you post a Request Broker debug log to enable the connect attempt
ton the server to be seen.
In article <38A42DDD.EC08B6B4@erols.com>,
Swapan Engineer <swapan@erols.com> wrote:
> Hajek,
>
> I am running both openlink and informix dynamic server 7.31 on Sun
> Solaris 7.0
> openlink is installed as user openlink and its environment contains
the
> following informix related variables.
>
>
LD_LIBRARY_PATH=/space/openlink/lib:/space/informix/lib:/space/informix/lib/esql
>
> INFORMIXDIR=/space/informix
> ONCONFIG=un.std
> INFORMIXSERVER=russell
> CLIENT_LOCALE=en_us.8859-1
> DB_LOCALE=en_us.8859-1> DBLANG=en_us.8859-1
> SERVER_LOCALE=en_us.8859-1
>
> What am I missing?
>
> Thanks,
> Swapan
>
> Hajek Josef wrote:
>
> > You must set locale - Environment in the Informix Setnet32 (Informix
> > Connect).
> >
> > Example for czech locale:
> >
> > CLIENT_LOCALE=cs_cz.CP1250
> > DB_LOCALE=cs_cz.8859-2> >
> > Pepa
> >
> > -----P'vodn' zpr'va-----
> > Od: Swapan N. Engineer [mailto:swapan@erols.com]
> > Odesl'no: 11. 'nora 2000 7:14
> > Komu: informix-list@iiug.org
> > P'edm't: openlink error "Unable to load locale categories"
> >
> > I am trying to get openlink ODBC driver to work with Informix 7.31
on
> > Sun Solaris 7.0 and I am getting the error
> >
> > Unable to load locale categories.
> >
> > What do I need to do to get rid of this error
>
>
Sent via Deja.com http://www.deja.com/
Before you buy.