Re: How to connect to other IDS with Linux
Posted in 2000
Obnoxio The Clown — — source: Informix-list mailing list archive (1991-1998)
From: kevinl@mail.cju.edu.tw
>
>I got a problem in connect to other IDS server,
>
>when I use follow SQL command in dbaccess then return a error code.
>
>SELECT * FROM IDS1@data1.com:data_table;>
>why can't I use this command to connect to get other IDS table??
>
>Does any one solve it??
>
>I'm sure it work fine in IBM AIX box.
Oh, come on mate, give us a clue at least! How about the error number, at
the very least? And your /etc/hosts, /etc/services, onconfig and sqlhosts
files? And what is your INFORMIXSERVER environment variable set to?
I've left my psychic hat at home.
________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com