Re: Please, help me with command line.
Posted in 2000
Topics: Installation, Setup & Upgrades, Server Administration
From: "Roman Boroday" <r.boroday@softhome.net>
>
>I've installed Informix DS 7.3 on WinNT 4 SP 5.
>Server works OK, but when I try to start dbaccess, onmode or other special
>exe file from INFORMIX\\bin I get an error:
>=============
>Could not initialize the security subsystem. Please ensure that this
>account
>has
> the necessary privileges.
>=============
>Could you tell me how I can to start these files through command line?
Did you install as an administrator, and do you have the right version for
SP5?
______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com
Yes, I install DS as an administrator. And I try to start it as an
administrator.
Obnoxio The Clown <obnoxio@hotmail.com> wrote in message
news:881ld4$2qk$1@news.xmission.com...
>
> From: "Roman Boroday" <r.boroday@softhome.net>
> >
> >I've installed Informix DS 7.3 on WinNT 4 SP 5.
> >Server works OK, but when I try to start dbaccess, onmode or other
special
> >exe file from INFORMIX\\bin I get an error:
> >=============
> >Could not initialize the security subsystem. Please ensure that this
> >account
> >has
> > the necessary privileges.
> >=============
> >Could you tell me how I can to start these files through command line?
>
> Did you install as an administrator, and do you have the right version for
> SP5?
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com
>
when installing the server, it creates an Informix username and password and
puts them into user manager. Please go in there and verify that this is
installed. You may want to change the password so that you can remember it.
Also under groups you may want to make sure that the other users have access
to the Informix group.
Hope this is of some help!!!!!
Roman Boroday <r.boroday@softhome.net> wrote in message
news:881m4j$q5i$1@hyppo.gu.net...
> Yes, I install DS as an administrator. And I try to start it as an
> administrator.
>
> Obnoxio The Clown <obnoxio@hotmail.com> wrote in message
> news:881ld4$2qk$1@news.xmission.com...
> >
> > From: "Roman Boroday" <r.boroday@softhome.net>
> > >
> > >I've installed Informix DS 7.3 on WinNT 4 SP 5.
> > >Server works OK, but when I try to start dbaccess, onmode or other
> special
> > >exe file from INFORMIX\\bin I get an error:
> > >=============
> > >Could not initialize the security subsystem. Please ensure that this
> > >account
> > >has
> > > the necessary privileges.
> > >=============
> > >Could you tell me how I can to start these files through command line?
> >
> > Did you install as an administrator, and do you have the right version
for
> > SP5?
> > ______________________________________________________
> > Get Your Private, Free Email at http://www.hotmail.com
> >
>
>
Thank you.
But there are already informix and administrator users in the Informix
group.
And I work as an administartor.
I can start imc.exe, oninit.exe, ism.exe and some else.
But I can't start dbaccess.exe, onmode.exe and some else. Could you tell me
why I can't do it?
Daniel McDowell <dmcdowe1@san.rr.com> wrote in message
news:hh3p4.259$iA5.3827@typhoon2.san.rr.com...
> when installing the server, it creates an Informix username and password
and
> puts them into user manager. Please go in there and verify that this is
> installed. You may want to change the password so that you can remember
it.
> Also under groups you may want to make sure that the other users have
access
> to the Informix group.
>
> Hope this is of some help!!!!!
> Roman Boroday <r.boroday@softhome.net> wrote in message
> news:881m4j$q5i$1@hyppo.gu.net...
> > Yes, I install DS as an administrator. And I try to start it as an
> > administrator.
> >
> > Obnoxio The Clown <obnoxio@hotmail.com> wrote in message
> > news:881ld4$2qk$1@news.xmission.com...
> > >
> > > From: "Roman Boroday" <r.boroday@softhome.net>
> > > >
> > > >I've installed Informix DS 7.3 on WinNT 4 SP 5.
> > > >Server works OK, but when I try to start dbaccess, onmode or other
> > special
> > > >exe file from INFORMIX\\bin I get an error:
> > > >=============
> > > >Could not initialize the security subsystem. Please ensure that this
> > > >account
> > > >has
> > > > the necessary privileges.
> > > >=============
> > > >Could you tell me how I can to start these files through command
line?
> > >
> > > Did you install as an administrator, and do you have the right version
> for
> > > SP5?
> > > ______________________________________________________
> > > Get Your Private, Free Email at http://www.hotmail.com
> > >
> >
> >
>
>