Turbo 'too many users' error
Posted in 1993
Dick Seebach (seeb@cbnewsm.cb.att.com) writes: Does anyone have information about this problem: We are running Turbo 2.10.03 on a 3B2. Several users can access the database simultaneously. After being up for several days, only one user will be allowed to access the database at a time; other attempts to open the database will fail with sqlcode -529, cisam code -129 (too many users). However, tbstat -u shows only a few users accessing the database, much fewer than the 100 defined in tbconfig. The problem is cleared by stopping and restarting turbo. ____________________________________________ Eric Pederson (eric@nit.pactel.com) writes: On our Online/I-star systems the sqlturbo processes don't seem to quit, even when a "close database" has been run from the client. The only way to get rid of these processes is via kill. How can we get these things to go away? ____________________________________________ Eric did not appear to be answering Dick's inquiry, but the two problems certainly seem to be related to me. Does anyone else have information on this type of problem. Regards, Alan +------------------------------+---------------------------------------+ | R. Alan Popiel | Internet: alan@den.mmc.com | | Martin Marietta, LSC | ( Please note: My opinions do not ) | | P.O. Box 179, M/S 5422 | ( represent official Martin policy. ) | | Denver, Colorado 80201-0179 | Voice: 303-977-9998 | +------------------------------+---------------------------------------+