RE: Select error: SQL error -208: Memory Allocatio
Posted in 2009
Larry reported intermittent errors (-208 memory allocation failed, -861 cannot create new PDQ thread / ISAM 129 too many users, then 'cannot connect' and NETWORK DOWN) while testing a third-party Java/Crystal/PowerBuilder app after migrating from Solaris 5.6 + IDS 7.31 to Solaris 10 + IDS 11.50.FC4. Suggestions were to check the client/JDBC-SDK driver version and NETTYPE shared-memory/TCP connection settings, and to watch onstat -u/-g ses for the app leaking connections. Larry had opened a PMR but no resolution is recorded in the thread.
Auto-generated by DrWatson from the posts below — may be imperfect; read the full thread.
Topics: Error Codes & Troubleshooting, Platform-Specific Issues, Versions, Editions & End-of-Life
Hello All, I am preparing to migrate our current application and database from Solaris 5.6 running IDS 7.31 to Solaris 5.10 running IDS 11.50.FC4. Here is the scenario: I open the application GUI and search submitted process. There are supposed to be 2184 claims but on my first search there was an error - SQL error -208. Select error: SQL error -208: Memory Allocation failed during query processing, has occurred I clicked ok, then Nothing found. Please try again Then when I tried again, it returned the records it should have, mentioned above. When I stopped and restarted the application, it ran without an error. As I continued to run it, I would see it running with mixed results - both normal-runs and runs that returned the errors. When I searched again the application GUI sometimes returned data and sometimes failed to retrieve the data. Even if the data was returned, there was another type of error with each data retrieve of the query. Every time I click the <next> button to browse, it returns with the following error. Select error: SQL error -861: Cannot create new PDQ thread has occurred. ISAM error 129: ISAM error too many users Click ok, then goes to the next record. Finally I stopped the application, and when I tried to run the Services again, it said Can not connect to the server (ddlive11). I then ran onmonitor but it took a long time to open the menu and on the status it said NETWORK DOWN. Any help or insites would be appreciated. Larry
Is there no one that has any insight into this problem? Larry > To: ids@iiug.org > From: lsorensen25@msn.com > Subject: RE: Select error: SQL error -208: Memory Alloc.... [16561] > Date: Mon, 3 Aug 2009 13:50:15 -0400 > > Hello All, > > I am preparing to migrate our current application and database from Solaris > 5.6 running IDS 7.31 to Solaris 5.10 running IDS 11.50.FC4. Here is the > scenario: > > I open the application GUI and search submitted process. There are supposed to > be 2184 claims but on my first search there was an error - SQL error -208. > > Select error: SQL error -208: Memory Allocation failed during query > processing, has occurred > > I clicked ok, then > > Nothing found. Please try again > > Then when I tried again, it returned the records it should have, mentioned > above. > > When I stopped and restarted the application, it ran without an error. As I > continued to run it, I would see it running with mixed results - both > normal-runs and runs that returned the errors. > > When I searched again the application GUI sometimes returned data and > sometimes failed to retrieve the data. > > Even if the data was returned, there was another type of error with each data > retrieve of the query. Every time I click the <next> button to browse, it > returns with the following error. > > Select error: SQL error -861: Cannot create new PDQ thread has occurred. ISAM > error 129: ISAM error too many users > > Click ok, then goes to the next record. > > Finally I stopped the application, and when I tried to run the Services again, > it said Can not connect to the server (ddlive11). I then ran onmonitor but > it took a long time to open the menu and on the status it said NETWORK DOWN. > > Any help or insites would be appreciated. > > Larry > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. >
LARRY SORENSEN wrote: > Is there no one that has any insight into this problem? What's the application written in? Are you using ODBC or what? >> To: ids@iiug.org >> From: lsorensen25@msn.com >> Subject: RE: Select error: SQL error -208: Memory Alloc.... [16561] >> Date: Mon, 3 Aug 2009 13:50:15 -0400 >> >> Hello All, >> >> I am preparing to migrate our current application and database from Solaris >> 5.6 running IDS 7.31 to Solaris 5.10 running IDS 11.50.FC4. Here is the >> scenario: >> >> I open the application GUI and search submitted process. There are supposed > to >> be 2184 claims but on my first search there was an error - SQL error -208. >> >> Select error: SQL error -208: Memory Allocation failed during query >> processing, has occurred >> >> I clicked ok, then >> >> Nothing found. Please try again >> >> Then when I tried again, it returned the records it should have, mentioned >> above. >> >> When I stopped and restarted the application, it ran without an error. As I >> continued to run it, I would see it running with mixed results - both >> normal-runs and runs that returned the errors. >> >> When I searched again the application GUI sometimes returned data and >> sometimes failed to retrieve the data. >> >> Even if the data was returned, there was another type of error with each > data >> retrieve of the query. Every time I click the <next> button to browse, it >> returns with the following error. >> >> Select error: SQL error -861: Cannot create new PDQ thread has occurred. > ISAM >> error 129: ISAM error too many users >> >> Click ok, then goes to the next record. >> >> Finally I stopped the application, and when I tried to run the Services > again, >> it said Can not connect to the server (ddlive11). I then ran onmonitor > but >> it took a long time to open the menu and on the status it said NETWORK > DOWN. >> Any help or insites would be appreciated. -- Cheers, Obnoxio The Clown http://obotheclown.blogspot.com -- This message has been scanned for viruses and dangerous content by OpenProtect(http://www.openprotect.com), and is believed to be clean.
The application is written in Java. > To: ids@iiug.org > From: obnoxio@serendipita.com > Subject: Re: Select error: SQL error -208: Memory Alloc.... [16584] > Date: Tue, 4 Aug 2009 13:33:01 -0400 > > LARRY SORENSEN wrote: > > Is there no one that has any insight into this problem? > > What's the application written in? Are you using ODBC or what? > > >> To: ids@iiug.org > >> From: lsorensen25@msn.com > >> Subject: RE: Select error: SQL error -208: Memory Alloc.... [16561] > >> Date: Mon, 3 Aug 2009 13:50:15 -0400 > >> > >> Hello All, > >> > >> I am preparing to migrate our current application and database from Solaris > >> 5.6 running IDS 7.31 to Solaris 5.10 running IDS 11.50.FC4. Here is the > >> scenario: > >> > >> I open the application GUI and search submitted process. There are supposed > > to > >> be 2184 claims but on my first search there was an error - SQL error -208. > >> > >> Select error: SQL error -208: Memory Allocation failed during query > >> processing, has occurred > >> > >> I clicked ok, then > >> > >> Nothing found. Please try again > >> > >> Then when I tried again, it returned the records it should have, mentioned > >> above. > >> > >> When I stopped and restarted the application, it ran without an error. As I > >> continued to run it, I would see it running with mixed results - both > >> normal-runs and runs that returned the errors. > >> > >> When I searched again the application GUI sometimes returned data and > >> sometimes failed to retrieve the data. > >> > >> Even if the data was returned, there was another type of error with each > > data > >> retrieve of the query. Every time I click the <next> button to browse, it > >> returns with the following error. > >> > >> Select error: SQL error -861: Cannot create new PDQ thread has occurred. > > ISAM > >> error 129: ISAM error too many users > >> > >> Click ok, then goes to the next record. > >> > >> Finally I stopped the application, and when I tried to run the Services > > again, > >> it said Can not connect to the server (ddlive11). I then ran onmonitor > > but > >> it took a long time to open the menu and on the status it said NETWORK > > DOWN. > >> Any help or insites would be appreciated. > > -- > Cheers, > Obnoxio The Clown > > http://obotheclown.blogspot.com > > -- > This message has been scanned for viruses and > dangerous content by OpenProtect(http://www.openprotect.com), and is > believed to be clean. > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. >
LARRY SORENSEN wrote: > The application is written in Java. And have you upgraded the JDBC driver? >> To: ids@iiug.org >> From: obnoxio@serendipita.com >> Subject: Re: Select error: SQL error -208: Memory Alloc.... [16584] >> Date: Tue, 4 Aug 2009 13:33:01 -0400 >> >> LARRY SORENSEN wrote: >>> Is there no one that has any insight into this problem? >> What's the application written in? Are you using ODBC or what? >> >>>> To: ids@iiug.org >>>> From: lsorensen25@msn.com >>>> Subject: RE: Select error: SQL error -208: Memory Alloc.... [16561] >>>> Date: Mon, 3 Aug 2009 13:50:15 -0400 >>>> >>>> Hello All, >>>> >>>> I am preparing to migrate our current application and database from > Solaris >>>> 5.6 running IDS 7.31 to Solaris 5.10 running IDS 11.50.FC4. Here is the >>>> scenario: -- Cheers, Obnoxio The Clown http://obotheclown.blogspot.com -- This message has been scanned for viruses and dangerous content by OpenProtect(http://www.openprotect.com), and is believed to be clean.
The only thing that I see that is telling is the message 'error 129: ISAM error too many users'. It may be that you do not have enough shared memory connections configured in your NETTYPE settings for the server. Another explanation that may take in the intermittent nature of the error is that the app may be opening connections willy nilly and not always closing them. Sometimes it fails to connect and the error checks are not in those places to report exactly what the REAL error was. Art Art S. Kagel Oninit (www.oninit.com) IIUG Board of Directors (art@iiug.org) Disclaimer: Please keep in mind that my own opinions are my own opinions and do not reflect on my employer, Oninit, the IIUG, nor any other organization with which I am associated either explicitly or implicitly. Neither do those opinions reflect those of other individuals affiliated with any entity with which I am affiliated nor those of the entities themselves. On Tue, Aug 4, 2009 at 1:27 PM, LARRY SORENSEN <lsorensen25@msn.com> wrote: > Is there no one that has any insight into this problem? > > Larry > > > To: ids@iiug.org > > From: lsorensen25@msn.com > > Subject: RE: Select error: SQL error -208: Memory Alloc.... [16561] > > Date: Mon, 3 Aug 2009 13:50:15 -0400 > > > > Hello All, > > > > I am preparing to migrate our current application and database from > Solaris > > 5.6 running IDS 7.31 to Solaris 5.10 running IDS 11.50.FC4. Here is the > > scenario: > > > > I open the application GUI and search submitted process. There are > supposed > to > > be 2184 claims but on my first search there was an error - SQL error > -208. > > > > Select error: SQL error -208: Memory Allocation failed during query > > processing, has occurred > > > > I clicked ok, then > > > > Nothing found. Please try again > > > > Then when I tried again, it returned the records it should have, > mentioned > > above. > > > > When I stopped and restarted the application, it ran without an error. As > I > > continued to run it, I would see it running with mixed results - both > > normal-runs and runs that returned the errors. > > > > When I searched again the application GUI sometimes returned data and > > sometimes failed to retrieve the data. > > > > Even if the data was returned, there was another type of error with each > data > > retrieve of the query. Every time I click the <next> button to browse, it > > returns with the following error. > > > > Select error: SQL error -861: Cannot create new PDQ thread has occurred. > ISAM > > error 129: ISAM error too many users > > > > Click ok, then goes to the next record. > > > > Finally I stopped the application, and when I tried to run the Services > again, > > it said Can not connect to the server (ddlive11). I then ran onmonitor > but > > it took a long time to open the menu and on the status it said NETWORK > DOWN. > > > > Any help or insites would be appreciated. > > > > Larry > > > > > > > > ******************************************************************************* > > Forum Note: Use "Reply" to post a response in the discussion forum. > > > > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. > > --001636c5b18437245c0470553ac1
Do you mean the driver on the test workstation or do you mean on the server? I believe that the workstaion has been upgraded. Larry > To: ids@iiug.org > From: obnoxio@serendipita.com > Subject: Re: Select error: SQL error -208: Memory Alloc.... [16586] > Date: Tue, 4 Aug 2009 14:40:57 -0400 > > LARRY SORENSEN wrote: > > The application is written in Java. > > And have you upgraded the JDBC driver? > > >> To: ids@iiug.org > >> From: obnoxio@serendipita.com > >> Subject: Re: Select error: SQL error -208: Memory Alloc.... [16584] > >> Date: Tue, 4 Aug 2009 13:33:01 -0400 > >> > >> LARRY SORENSEN wrote: > >>> Is there no one that has any insight into this problem? > >> What's the application written in? Are you using ODBC or what? > >> > >>>> To: ids@iiug.org > >>>> From: lsorensen25@msn.com > >>>> Subject: RE: Select error: SQL error -208: Memory Alloc.... [16561] > >>>> Date: Mon, 3 Aug 2009 13:50:15 -0400 > >>>> > >>>> Hello All, > >>>> > >>>> I am preparing to migrate our current application and database from > > Solaris > >>>> 5.6 running IDS 7.31 to Solaris 5.10 running IDS 11.50.FC4. Here is the > >>>> scenario: > > -- > Cheers, > Obnoxio The Clown > > http://obotheclown.blogspot.com > > -- > This message has been scanned for viruses and > dangerous content by OpenProtect(http://www.openprotect.com), and is > believed to be clean. > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. >
LARRY SORENSEN wrote: > Do you mean the driver on the test workstation or do you mean on the server? I > believe that the workstaion has been upgraded. Wanna check? :o) -- Cheers, Obnoxio The Clown http://obotheclown.blogspot.com -- This message has been scanned for viruses and dangerous content by OpenProtect(http://www.openprotect.com), and is believed to be clean.
As far as NETTYPE, we have 7, 200 for TCP and 3,200 for SHM. There is only one person doing the testing on the database. With regards to the application, it is a third party application and we have no control or access to the code. It was modified by the company for our move from Solaris 6, IDS 7.31 to Solaris 10, IDS 11.5. > To: ids@iiug.org > From: art.kagel@gmail.com > Subject: Re: Select error: SQL error -208: Memory Alloc.... [16587] > Date: Tue, 4 Aug 2009 14:41:02 -0400 > > The only thing that I see that is telling is the message 'error 129: ISAM > error too many users'. It may be that you do not have enough shared memory > connections configured in your NETTYPE settings for the server. Another > explanation that may take in the intermittent nature of the error is that > the app may be opening connections willy nilly and not always closing them. > Sometimes it fails to connect and the error checks are not in those places > to report exactly what the REAL error was. > > Art > > Art S. Kagel > Oninit (www.oninit.com) > IIUG Board of Directors (art@iiug.org) > > Disclaimer: Please keep in mind that my own opinions are my own opinions and > do not reflect on my employer, Oninit, the IIUG, nor any other organization > with which I am associated either explicitly or implicitly. Neither do > those opinions reflect those of other individuals affiliated with any entity > with which I am affiliated nor those of the entities themselves. > > On Tue, Aug 4, 2009 at 1:27 PM, LARRY SORENSEN <lsorensen25@msn.com> wrote: > > > Is there no one that has any insight into this problem? > > > > Larry > > > > > To: ids@iiug.org > > > From: lsorensen25@msn.com > > > Subject: RE: Select error: SQL error -208: Memory Alloc.... [16561] > > > Date: Mon, 3 Aug 2009 13:50:15 -0400 > > > > > > Hello All, > > > > > > I am preparing to migrate our current application and database from > > Solaris > > > 5.6 running IDS 7.31 to Solaris 5.10 running IDS 11.50.FC4. Here is the > > > scenario: > > > > > > I open the application GUI and search submitted process. There are > > supposed > > to > > > be 2184 claims but on my first search there was an error - SQL error > > -208. > > > > > > Select error: SQL error -208: Memory Allocation failed during query > > > processing, has occurred > > > > > > I clicked ok, then > > > > > > Nothing found. Please try again > > > > > > Then when I tried again, it returned the records it should have, > > mentioned > > > above. > > > > > > When I stopped and restarted the application, it ran without an error. As > > I > > > continued to run it, I would see it running with mixed results - both > > > normal-runs and runs that returned the errors. > > > > > > When I searched again the application GUI sometimes returned data and > > > sometimes failed to retrieve the data. > > > > > > Even if the data was returned, there was another type of error with each > > data > > > retrieve of the query. Every time I click the <next> button to browse, it > > > returns with the following error. > > > > > > Select error: SQL error -861: Cannot create new PDQ thread has occurred. > > ISAM > > > error 129: ISAM error too many users > > > > > > Click ok, then goes to the next record. > > > > > > Finally I stopped the application, and when I tried to run the Services > > again, > > > it said Can not connect to the server (ddlive11). I then ran onmonitor > > but > > > it took a long time to open the menu and on the status it said NETWORK > > DOWN. > > > > > > Any help or insites would be appreciated. > > > > > > Larry > > > > > > > > > > > > > > ******************************************************************************* > > > Forum Note: Use "Reply" to post a response in the discussion forum. > > > > > > > > > > > > ******************************************************************************* > > Forum Note: Use "Reply" to post a response in the discussion forum. > > > > > > --001636c5b18437245c0470553ac1 > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. >
When it is running - all alone you say - how many open sessions does onstat
-u or onstat -g ses show?
Just because you didn't write it in-house doesn't mean that it's well
written. Java apps are notorious resource hogs and often their DB layers
are very poorly written.
Art
Art S. Kagel
Oninit (www.oninit.com)
IIUG Board of Directors (art@iiug.org)
Disclaimer: Please keep in mind that my own opinions are my own opinions and
do not reflect on my employer, Oninit, the IIUG, nor any other organization
with which I am associated either explicitly or implicitly. Neither do
those opinions reflect those of other individuals affiliated with any entity
with which I am affiliated nor those of the entities themselves.
On Tue, Aug 4, 2009 at 2:48 PM, LARRY SORENSEN <lsorensen25@msn.com> wrote:
> As far as NETTYPE, we have 7, 200 for TCP and 3,200 for SHM. There is only
> one
> person doing the testing on the database. With regards to the application,
> it
> is a third party application and we have no control or access to the code.
> It
> was modified by the company for our move from Solaris 6, IDS 7.31 to
> Solaris
> 10, IDS 11.5.
>
> > To: ids@iiug.org
> > From: art.kagel@gmail.com
> > Subject: Re: Select error: SQL error -208: Memory Alloc.... [16587]
> > Date: Tue, 4 Aug 2009 14:41:02 -0400
> >
> > The only thing that I see that is telling is the message 'error 129: ISAM
> > error too many users'. It may be that you do not have enough shared
> memory
> > connections configured in your NETTYPE settings for the server. Another
> > explanation that may take in the intermittent nature of the error is that
> > the app may be opening connections willy nilly and not always closing
> them.
> > Sometimes it fails to connect and the error checks are not in those
> places
> > to report exactly what the REAL error was.
> >
> > Art
> >
> > Art S. Kagel
> > Oninit (www.oninit.com)
> > IIUG Board of Directors (art@iiug.org)
> >
> > Disclaimer: Please keep in mind that my own opinions are my own opinions
> and
> > do not reflect on my employer, Oninit, the IIUG, nor any other
> organization
> > with which I am associated either explicitly or implicitly. Neither do
> > those opinions reflect those of other individuals affiliated with any
> entity
> > with which I am affiliated nor those of the entities themselves.
> >
> > On Tue, Aug 4, 2009 at 1:27 PM, LARRY SORENSEN <lsorensen25@msn.com>
> wrote:
> >
> > > Is there no one that has any insight into this problem?
> > >
> > > Larry
> > >
> > > > To: ids@iiug.org
> > > > From: lsorensen25@msn.com
> > > > Subject: RE: Select error: SQL error -208: Memory Alloc.... [16561]
> > > > Date: Mon, 3 Aug 2009 13:50:15 -0400
> > > >
> > > > Hello All,
> > > >
> > > > I am preparing to migrate our current application and database from
> > > Solaris
> > > > 5.6 running IDS 7.31 to Solaris 5.10 running IDS 11.50.FC4. Here is
> the
> > > > scenario:
> > > >
> > > > I open the application GUI and search submitted process. There are
> > > supposed
> > > to
> > > > be 2184 claims but on my first search there was an error - SQL error
> > > -208.
> > > >
> > > > Select error: SQL error -208: Memory Allocation failed during query
> > > > processing, has occurred
> > > >
> > > > I clicked ok, then
> > > >
> > > > Nothing found. Please try again
> > > >
> > > > Then when I tried again, it returned the records it should have,
> > > mentioned
> > > > above.
> > > >
> > > > When I stopped and restarted the application, it ran without an
> error.
> As
> > > I
> > > > continued to run it, I would see it running with mixed results - both
> > > > normal-runs and runs that returned the errors.
> > > >
> > > > When I searched again the application GUI sometimes returned data and
> > > > sometimes failed to retrieve the data.
> > > >
> > > > Even if the data was returned, there was another type of error with
> each
> > > data
> > > > retrieve of the query. Every time I click the <next> button to
> browse,
> it
> > > > returns with the following error.
> > > >
> > > > Select error: SQL error -861: Cannot create new PDQ thread has
> occurred.
> > > ISAM
> > > > error 129: ISAM error too many users
> > > >
> > > > Click ok, then goes to the next record.
> > > >
> > > > Finally I stopped the application, and when I tried to run the
> Services
> > > again,
> > > > it said Can not connect to the server (ddlive11). I then ran
> onmonitor
> > > but
> > > > it took a long time to open the menu and on the status it said
> NETWORK
> > > DOWN.
> > > >
> > > > Any help or insites would be appreciated.
> > > >
> > > > Larry
> > > >
> > > >
> > > >
> > >
> > >
> >
>
>
*******************************************************************************
> > > > Forum Note: Use "Reply" to post a response in the discussion forum.
> > > >
> > >
> > >
> > >
> > >
> >
>
>
*******************************************************************************
> > > Forum Note: Use "Reply" to post a response in the discussion forum.
> > >
> > >
> >
> > --001636c5b18437245c0470553ac1
> >
> >
> >
>
>
*******************************************************************************
> > Forum Note: Use "Reply" to post a response in the discussion forum.
> >
>
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
>
--001636c5b71247229a04705567d2
We do NOT use ODBC to connect but rather connect directly using the Informix drivers. I say this because when we install the client components (Crystal runtime, Powerbulder runtime, Informix drivers and Datadental client) we then run the Informix setnet utility and then are able to connect. We do NOT run the ODBC manager and configure settings within it to enable connections to the Informix server. > To: ids@iiug.org > From: obnoxio@serendipita.com > Subject: Re: Select error: SQL error -208: Memory Alloc.... [16589] > Date: Tue, 4 Aug 2009 14:47:45 -0400 > > LARRY SORENSEN wrote: > > Do you mean the driver on the test workstation or do you mean on the server? > I > > believe that the workstaion has been upgraded. > > Wanna check? :o) > > -- > Cheers, > Obnoxio The Clown > > http://obotheclown.blogspot.com > > -- > This message has been scanned for viruses and > dangerous content by OpenProtect(http://www.openprotect.com), and is > believed to be clean. > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. >
LARRY SORENSEN wrote: > We do NOT use ODBC to connect but rather connect directly using the Informix > drivers. I say this because when we install the client components (Crystal > runtime, Powerbulder runtime, Informix drivers and Datadental client) we then > run the Informix setnet utility and then are able to connect. We do NOT run > the ODBC manager and configure settings within it to enable connections to the > Informix server. You use JDBC? Or what? -- Cheers, Obnoxio The Clown http://obotheclown.blogspot.com -- This message has been scanned for viruses and dangerous content by OpenProtect(http://www.openprotect.com), and is believed to be clean.
I sent you the response that I received from our sys admin that is not very familiar with databases. I do know that we have the latest Informix Client SDK installed on the workstation. It is probably using ODBC, but it is managed using the setnet utility. > To: ids@iiug.org > From: obnoxio@serendipita.com > Subject: Re: Select error: SQL error -208: Memory Alloc.... [16594] > Date: Tue, 4 Aug 2009 15:02:26 -0400 > > LARRY SORENSEN wrote: > > We do NOT use ODBC to connect but rather connect directly using the Informix > > drivers. I say this because when we install the client components (Crystal > > runtime, Powerbulder runtime, Informix drivers and Datadental client) we > then > > run the Informix setnet utility and then are able to connect. We do NOT run > > the ODBC manager and configure settings within it to enable connections to > the > > Informix server. > > You use JDBC? Or what? > > -- > Cheers, > Obnoxio The Clown > > http://obotheclown.blogspot.com > > -- > This message has been scanned for viruses and > dangerous content by OpenProtect(http://www.openprotect.com), and is > believed to be clean. > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. >
LARRY SORENSEN wrote: > I sent you the response that I received from our sys admin that is not very > familiar with databases. I do know that we have the latest Informix Client SDK > installed on the workstation. It is probably using ODBC, but it is managed > using the setnet utility. Gotcha. Raised a PMR? :o) -- Cheers, Obnoxio The Clown http://obotheclown.blogspot.com -- This message has been scanned for viruses and dangerous content by OpenProtect(http://www.openprotect.com), and is believed to be clean.
I have opened a PMR, but I am still waiting for them to respond. I sent them all of the information that was requested yesterday, but so far, no response. I even sent them a reminder today that I am still waiting for a reponse. I was hoping to get some other points of view in the meantime. Larry > To: ids@iiug.org > From: obnoxio@serendipita.com > Subject: Re: Select error: SQL error -208: Memory Alloc.... [16596] > Date: Tue, 4 Aug 2009 15:12:23 -0400 > > LARRY SORENSEN wrote: > > I sent you the response that I received from our sys admin that is not very > > familiar with databases. I do know that we have the latest Informix Client > SDK > > installed on the workstation. It is probably using ODBC, but it is managed > > using the setnet utility. > > Gotcha. Raised a PMR? :o) > > -- > Cheers, > Obnoxio The Clown > > http://obotheclown.blogspot.com > > -- > This message has been scanned for viruses and > dangerous content by OpenProtect(http://www.openprotect.com), and is > believed to be clean. > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. >
LARRY SORENSEN wrote: > I have opened a PMR, but I am still waiting for them to respond. I sent them > all of the information that was requested yesterday, but so far, no response. > I even sent them a reminder today that I am still waiting for a reponse. I was > hoping to get some other points of view in the meantime. Well, you've had two, one of which may have been useful. I'm pretty sure it's a driver issue, despite the fact that mine wasn't the useful point of view. :o) -- Cheers, Obnoxio The Clown http://obotheclown.blogspot.com -- This message has been scanned for viruses and dangerous content by OpenProtect(http://www.openprotect.com), and is believed to be clean.