Vedr: Error Cannot Find Message File. Check INFORMIXDIR and DBLANG
Posted in 1999
Topics: Installation, Setup & Upgrades, Connectivity: ESQL/C, 4GL & Embedded SQL, Triggers, Constraints & Referential Integrity
There is a "special" way to install 4GL and a Dynamic Server :
First you have to install 4GL. I doesn't depent on the Version.
After that you can install the Client or Server.
It's really important first to install the Applications like 4GL.
I hope it helps you...
cu bye!
bjarne.wilken.jensen@almbrand.dk wrote:
>
> --0__=0eTBtfJ5fj5YP8k24bAJCGfdPR8KoT6ckaTdUNp8rrUMJ2PenniQgTfb
> Content-type: text/plain; charset=iso-8859-1
> Content-Disposition: inline
> Content-transfer-encoding: quoted-printable
>
> You have to installe the products with the lowest version number first=
> .
> ex.
> Informix 4GL 6.04UC
> Informix Dymanic Server 7.30.
>
> This will help.
>
> Bjarne
> Alm. Brand
> Denmark
>
> Yener KILIC <yener@bornova.ege.edu.tr> - 05-09-99 14:28:45
>
> Besvar venligst til Yener KILIC <yener@bornova.ege.edu.tr>
>
> Til: informix-list@iiug.org
> cc: (bcc: Bjarne Wilken Jensen/ABR/ALMBRAND)
> Vedr=F8rende: Error Cannot Find Message File. Check INFORMIXDIR and =
> DBLANG
>
> =
>
> --0__=0eTBtfJ5fj5YP8k24bAJCGfdPR8KoT6ckaTdUNp8rrUMJ2PenniQgTfb
> Content-type: text/plain; charset=us-ascii
> Content-Disposition: inline
>
> Hi all,
>
> I have the above error when I am trying to initialize my db server using
> oninit. The database server starts well before I install the 4GL RDS
> I check the INFORMIXDIR and DBLANG environt variables. I thought they are
> well tuned. The problem triggered by the installation of the 4GL.
> OS : Sco Openserver 5.05
> IDS : 7.3
>
> Any suggestions are welcome.
> Thanks in advance
>
> Yener KILIC
> +-----------------------------------------------------------+
> | Computer Engineering Department, 99'Graduates |
> | Ege University IZMIR |
> | E-mail: yener@bornova.ege.edu.tr |
> | URL: http://bornova.ege.edu.tr/~yener |
> | What ever you wish for, You're wished all that. |
> +-----------------------------------------------------------+
>
> --0__=0eTBtfJ5fj5YP8k24bAJCGfdPR8KoT6ckaTdUNp8rrUMJ2PenniQgTfb--
--0__=0eTBtfJ5fj5YP8k24bAJCGfdPR8KoT6ckaTdUNp8rrUMJ2PenniQgTfb
Content-type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-transfer-encoding: quoted-printable
You have to installe the products with the lowest version number first=
.
ex.
Informix 4GL 6.04UC
Informix Dymanic Server 7.30.
This will help.
Bjarne
Alm. Brand
Denmark
Yener KILIC <yener@bornova.ege.edu.tr> - 05-09-99 14:28:45
Besvar venligst til Yener KILIC <yener@bornova.ege.edu.tr>
Til: informix-list@iiug.org
cc: (bcc: Bjarne Wilken Jensen/ABR/ALMBRAND)
Vedr=F8rende: Error Cannot Find Message File. Check INFORMIXDIR and =
DBLANG
=
--0__=0eTBtfJ5fj5YP8k24bAJCGfdPR8KoT6ckaTdUNp8rrUMJ2PenniQgTfb
Content-type: text/plain; charset=us-ascii
Content-Disposition: inline
Hi all,
I have the above error when I am trying to initialize my db server using
oninit. The database server starts well before I install the 4GL RDS
I check the INFORMIXDIR and DBLANG environt variables. I thought they are
well tuned. The problem triggered by the installation of the 4GL.
OS : Sco Openserver 5.05
IDS : 7.3
Any suggestions are welcome.
Thanks in advance
Yener KILIC
+-----------------------------------------------------------+
| Computer Engineering Department, 99'Graduates |
| Ege University IZMIR |
| E-mail: yener@bornova.ege.edu.tr |
| URL: http://bornova.ege.edu.tr/~yener |
| What ever you wish for, You're wished all that. |
+-----------------------------------------------------------+
--0__=0eTBtfJ5fj5YP8k24bAJCGfdPR8KoT6ckaTdUNp8rrUMJ2PenniQgTfb--
Related threads
- Conversion to differeent characters sets
- Problem in changing locale via dbexport/dbimport
- RE: openlink error "Unable to load locale categories"