RE: ODBC connection problem
Posted in 2000
I think there might be a registry issue. run %informixdir%/bin/regcopy.exe if you don't have it search www.iiug.org if that doesn't work make sure your DBLOCALE environment variable is set on the client. (setnet32) but I'm not sure if intersolv 3.01 uses that I think ours is en_us.8859-1 > -----Original Message----- > From: Alexey Karpenko [mailto:allex@mail.mstu.gov.ua] > Posted At: Thursday, April 27, 2000 3:34 AM > Posted To: informix > Conversation: ODBC connection problem > Subject: ODBC connection problem > > > Hi there, > > When I try to connect to Informix Dynamic Server 7.30 using > Intersolv 3.01 > 32-bit ODBC driver I get the following error: > [Informix][Odbc Informix Driver][Informix]Unable to load > locale categories. > > While connecting through Informix 2.80 32bit ODBC driver > everything's okay. > > The client host is NT 4.0 Server SP3 and the server host is NT 4.0 > Workstation. > > Any ideas are welcome very much. > Thanks in advance. > >