bogus 710 error?
Posted in 1995
During testing, I ran into repeated 710 errors (running Online 7.10UC1 on SUN) for no apparent reason (that is, no tables are being renamed etc as 710 implies). Trying to track it down I noticed that this error can appear if my creation scripts raised any syntax errors in stored procedures prior to running the tests. Finally, I moved one script which creates a series of procedures (cleanly - no errors are flagged) after the script which defines triggers (again - no errors). The triggers make no reference to any of the procedures in the script file. Does this sound familiar? Obviously, I am now starting to break the stored procedure script file down in the hopes of finding which procedure may be causing problems as it is compiled. -- Nigel Campbell Voice: (613) 738-1338 ext 3016 P.O. Box 9707,Stn.T Business Intelligence FAX: (613) 738-0002 3755 Riverside Dr. Cognos Incorporated Email: nigelc@cognos.com Ottawa ON K1G 4K9 http://www.cognos.com CANADA My comments are my personal opinion and are not the opinion of my employer or anyone else. I claim copyright in all my statements and give noone the right to copy them (even if they are quoted elsewhere) in any medium except on netnews or email. In particular, noone can reproduce or reprint my comments in print or any visual medium without getting my explicit permission.