ISM setup and initialization
Posted in 1999
Topics: General Discussion
Hello, I have problem to initialize ISM and therefore when I got log files full I can't backup them and transactions got no effect so ever. I tried to setup ISM through batch file issued in documentation notes but I got message: RPC error, remote system error. Also when I start ISM Administrator and when he fail to connect to resources new device in menu is disabled. Informix 7.3 Windows NT SP4 Thanks in advance
In article <37B273E3.DDBA481C@beotel.yu>, Milicevic Predrag <milicevic@beotel.yu> wrote: > Hello, > I have problem to initialize ISM and therefore when I > got log files full I can't backup them and transactions > got no effect so ever. > I tried to setup ISM through batch file issued in documentation > notes but I got message: RPC error, remote system error. > Also when I start ISM Administrator and when he fail to > connect to resources new device in menu is disabled. > > Informix 7.3 > Windows NT SP4 > > Thanks in advance > > First of all check if RPC Locator and RPC Service services are running. Also, ISM needs IPX/SPX protocol installed. Then try 'ism_startup - init'. If something wrong, check your hosts file for correct entries and if DNS is enabled/disabled. -- With best regards, Yuri Dovgart, SAP R/3, Informix consultant, "Telecominvest" company. E-mail y_dovgart@tci.ukrtel.net Sent via Deja.com http://www.deja.com/ Share what you know. Learn what you don't.