upgrade to sp5 on NT4.0
Posted in 1999
Topics: Installation, Setup & Upgrades
Hi, I have Informix Workgroup server 7.22.TC1 on an NT4.0 intel box. I upgraded from sp3 to sp5 and now can't start Informix online message service (error 2140, an internal NT error ocurred) which prevents the db from starting. Any ideas aside from an upgrade (too expensive) would be welcome. thanks, Denis
Denis Labore (dlabore@mitre.org) wrote: : Hi, : I have Informix Workgroup server 7.22.TC1 on an NT4.0 intel box. I : upgraded from sp3 to sp5 and now can't start Informix online message : service (error 2140, an internal NT error ocurred) which prevents the db : from starting. : Any ideas aside from an upgrade (too expensive) would be welcome. : thanks, Denis This is a known problem and the _only_ solution is to upgrade. -- Rob Wilson rwilson@ntsource.com
Try disabling the message service in the NT services, then restarting the database. We have used this with OWS 7.12 on NT4 SP4, with no apparent effect on the database. Bob Denis Labore wrote in message <37F284D9.EB2ABBB@mitre.org>... >Hi, >I have Informix Workgroup server 7.22.TC1 on an NT4.0 intel box. I >upgraded from sp3 to sp5 and now can't start Informix online message >service (error 2140, an internal NT error ocurred) which prevents the db >from starting. >Any ideas aside from an upgrade (too expensive) would be welcome. >thanks, Denis