RE: Cannot write sorted rows.
Posted in 2000
I have seen this on Solaris and fixed by increasing the file descriptors - ulimit -n {a number} The default is 64, maximum is 1024 I do not know how to fix it on NT. MW -----Original Message----- From: owner-informix-list@iiug.iiug.org [mailto:owner-informix-list@iiug.iiug.org]On Behalf Of Michael Kearns Sent: Wednesday, July 19, 2000 10:29 PM To: informix-list@iiug.org Subject: Re: Cannot write sorted rows. I'm also getting this problem. I have increased the temporary DBSpace to 400MB. I'm running on an NT machine but we have seen this on solaris. This does not happen for all queries only on a particularly complicated one when I' trying to do an order by. There is plenty of disk space also on this machine. Does anybody know if this is a problem with contigious free space? Does anybody know how I can check that the DBMS is using the temporary space which I created. Thanks Michael. gina_132@my-deja.com wrote: > Hi , can any body help me to go throw the error: > > SQL Error (-567) : Cannot write sorted rows.[ISAM error -5 : I/O error ] > > Best regards, > Galina > > Sent via Deja.com http://www.deja.com/ > Before you buy.