IDS 7.3x + Solaris 8
Posted in 2000
Topics: Platform-Specific Issues, Versions, Editions & End-of-Life
My DB-Access Version 7.30.UC2
works fine with
Informix Dynamic Server Version 7.30.UC2
on OS Intel Solaris 2.6, 2.7.
But!
The same DB-Access (and other clients)
does not want to work with same IDS on Solaris 8.
Error num:
25572: Network driver cannot bind a name to the port.
I need in the special port IDS for IntelSolaris 8?
Thanks,
Dmitry.
> I need in the special port IDS for IntelSolaris 8?
Certainly! But IDS for Solaris8 regrettably isn't realized!
Dmitry Yudin <DYudin@mail.ru> ''''' '
''''''''':8s4n63$6aq1@www.informix.com...
> My DB-Access Version 7.30.UC2
> works fine with
> Informix Dynamic Server Version 7.30.UC2
> on OS Intel Solaris 2.6, 2.7.
> But!
> The same DB-Access (and other clients)
> does not want to work with same IDS on Solaris 8.
> Error num:
> 25572: Network driver cannot bind a name to the port.>
> I need in the special port IDS for IntelSolaris 8?
>
> Thanks,
> Dmitry.
>
>
>
There is/was a bug in the Solaris 8 implementation of extended IP addressing
in the backward compatibility modules. You need to get a patch from Sun.
If you cannot locate the patch contact Informix tech support they should be
able to find it in case notes about the problem.
Art S. Kagel
Dmitry Yudin wrote:
>
> My DB-Access Version 7.30.UC2
> works fine with
> Informix Dynamic Server Version 7.30.UC2
> on OS Intel Solaris 2.6, 2.7.
> But!
> The same DB-Access (and other clients)
> does not want to work with same IDS on Solaris 8.
> Error num:
> 25572: Network driver cannot bind a name to the port.>
> I need in the special port IDS for IntelSolaris 8?
>
> Thanks,
> Dmitry.