I am assuming you're running SCO, otherwise ignore.
I have bumped into this issue before and the problem was the network
protocol was set to onsoctcp, while SCO uses tli layer. Look into this
and set the network mode in sqlhosts to ontlitcp.
While you are at it, double check the kernel parameters, I had to bump
up most of them, even though SCO was complaining that some of them
were over their MAX limits.
Good luck,
Arun
Keith Andrews wrote:
> Currently run OL WGS on a Dell Poweredge 4100.
>
> Have recently purchased a Dell Poweredge 4200 and want to move system
> across.
>
> How do we reconfigure Unix and any raw partitions in order that we can do a
> restore from tape from machine to machine?
>
> Have tried re-installing On-Line and reconfigured the kernal but keep
> getting "Fatal Error in initialising ASF with 'ASF_INIT_DATA' flags;
> asfcode ='-25580'.
>
> In /etc/online.log the following entry has been added (3) failure,system
> out of semaphores.
>
> thanks for any ideas