RE: DBSpace is disabled
Posted in 2000
Srinivas Sreekumar — — source: Informix-list mailing list archive (1991-1998)
Hi All,
I have two databases running on two different machines A and B. I have
logged into machine A and wanted to connect to database@B. In machine A
sqlhosts file in $INFORMIXDIR/etc dir, I have made an entry for database
running on server B.
dbservername olsoctcp server-B sqlexec2
In machine B , I have made an entry in /etc/services for the service
sqlexec2:
sqlexec2 1529/tcp sqlexecd
And now when I try to connect from machine A, using isql db@dbservername ,
isql just opens up (without any errors), but not connected to the databases.
But the connection is happening for a different dbserver on server A from
server B.
I am new to Informix, and am badly in need of help.
TIA,Srinivas.