IDS 9.3 Enterprise Replication
Posted in 2003
Topics: High Availability & Replication, Storage & Space Management, Networking & sqlhosts Configuration, Versions, Editions & End-of-Life
Hi, I have problems to define server for Enterprise Replication running IDS 9.3 on W2K. Command line: "cdr define server --init g_server1" returns an error: "command failed -- Smart blob space specified for the send/receive queue does not exist (107)" Server and server_group both are defined in sqlhosts registry key. Default blob dbspace is defined. Does anybody help me? Regards Jozef
You need to check the onconfig for the CDR smart blob entry. This is the "CDR_QDATA_SBSPACE" entry. In 9.3, the stable queue has been moved into a smartblob. If there is no entry in CDR_QDATA_SBSPACE or the value in the CDR_QDATA_SBSPACE entry does not exist, then you will run into this problem. M.Pruet "Jozef Horyl" <jho@nr.dflex.sk> To: ids@iiug.org Sent by: cc: forum.subscriber@ Subject: IDS 9.3 Enterprise Replication [435] iiug.org 02/20/2003 07:43 AM Hi, I have problems to define server for Enterprise Replication running IDS 9.3 on W2K. Command line: "cdr define server --init g_server1" returns an error: "command failed -- Smart blob space specified for the send/receive queue does not exist (107)" Server and server_group both are defined in sqlhosts registry key. Default blob dbspace is defined. Does anybody help me? Regards Jozef
If you want to use CDR in 9.30/9.40 you have to set SBSPACENAME and SYSSBSPACENAME in your ONCONFIG to an existing SBSPACE with LOGGING=ON. On Thu, 20 Feb 2003 08:43:30 -0500 (EST) "Jozef Horyl" <jho@nr.dflex.sk> wrote: > Hi, > I have problems to define server for Enterprise Replication running IDS 9.3 > on W2K. > Command line: "cdr define server --init g_server1" returns an error: > "command failed -- Smart blob space specified for the send/receive queue > does not exist (107)" > > Server and server_group both are defined in sqlhosts registry key. Default > blob dbspace is defined. > Does anybody help me? > > Regards > > Jozef > > -- Mit freundlichen Grüßen Gerd Kaluzinski \\\\\\\\|// (o o) --------------------------------------------------ooO-(_)-Ooo--- Gerd Kaluzinski mailto:gerd.kaluzinski@bytec.de Manager Consulting mailto:support@bytec.de Informix Certified Senior System Engineer http://www.bytec.de BYTEC GmbH Telefon: 07541-585-1019 Hermann-Metzger-Str. 7 Fax : 07541-585-2019 88045 Friedrichshafen Ooo. -------------------------------------------------.ooO----( )--- ( ) (_/ \\\\_)