Informix, onaudit and rules for USER/HOST
Posted in 2000
Topics: Security, Permissions & Auditing
Hello,
I tested onaudit utility and in audit log were logged username, _HOST_,
operation, etc.
Can I use any Informix-based way how to say: reject user X if connected from
Y ???
I know, auditing is read-only, information-only solution but other way ???
Thanks.
Leos
You would do that at the UNIX level using the file /etc/hosts.deny.
Informix uses UNIX rlogin styly authentication so if the user would be
denied rlogin capability he/she will be denied Informix access.
Art S. Kagel
Leos Urban wrote:
>
> Hello,
> I tested onaudit utility and in audit log were logged username, _HOST_,
> operation, etc.
> Can I use any Informix-based way how to say: reject user X if connected from
> Y ???
> I know, auditing is read-only, information-only solution but other way ???
> Thanks.
> Leos