HI,
Finally, the problem was resolved.
We need add more directories(>=2) to PSORT_DBTEMP if if we have
PSORT_NPROCS >=2.
Interesting!
Any comments?
Thanks,
Quman
On 9/25/06, Quman <yquman@gmail.com> wrote:
> I am doing dbimport and bumped with the error,
>
>
> create unique index "informix".user_email_idx on "informix".user_email
> (user_id,email_id) using btree in dbdata00 ;
> *** execute sqlobj
> 212 - Cannot add index.
>
> 2 - No such file or directory
>
>
> The confuse thing is that the above statement can be run in DBACCESS
> successfully(after importing was stopped)
>
> I did not see any OS error.
>
> Any tips are appreciated.
>
> Quman
>
>
> informix@erika $ finderr 2
> -2 No such file or directory.
>
> An operating-system error code with the meaning shown was unexpectedly
> returned to the database server. Look for other operating-system error
> messages that might give more information.
>
>
> informix@erika $ onstat -version
> Program Name: onstat
> Build Version: 10.00.UC4
> Build Number: N204
> Build Host: ibm6c1b
> Build OS: AIX 5.2
> Build Date: Fri Nov 18 23:37:26 CST 2005
> GLS Version: glslib-4.00.UC7
>