help!!! we have a problem
Posted in 2000
Topics: Backup & Restore, Storage & Space Management, Error Codes & Troubleshooting, Logging & Checkpoints, Versions, Editions & End-of-Life
Hello!
I have a problem.
While restarting the server IDS 7.30 an error emerges regardless of server
load and data volume:
Before turning the server down phslog and LogicalLog is free.
11:39:39 DR: DRAUTO is 0 (Off)
11:39:41 Informix Dynamic Server Version 7.30.TC7 Software Serial
Number ---- (skip)
11:39:41 WARNING! Physical Log size 0 is too small. Physical Log overflows may occur during peak activity.
Recommended minimum Physical Log size is 20 times maximum
concurrent user threads.
11:39:41 WARNING! Logical log layout may cause Dynamic Server to get into a locked state. Recommended smallest logical log size
is 2 times maximum concurrent user threads.
11:39:42 I/O bad request chunk 4095, pagenum 1048575, pagecnt 1
11:39:42 Assert Failed: No Exception Handler
11:39:42 Informix Dynamic Server Version 7.30.TC7
11:39:42 Who: Session(5, --- (skip), 162, 0)
Thread(13, ontape, 0, 1)
Exception at Addr: 0x58a6a6, TOS: 0xc4e3ac4, FP:0xc4e3b24, Exc: c0000005
11:39:42 Results: Exception Caught. Type: MT_EX_OS, Context: mem
11:39:42 Action: Please notify Informix Technical Support.
11:39:59 See Also: af.d4cdd, shmem.d4cdd.0
11:40:02 \
Hi Kravtsov,
I had the same problem !.
It only happened on re-start and was caused by the IECC services.
These were started automatically and were attempting to access
the DB server before it was online.
Informix tech support said it was a known Bug/problem and to
stop the two IECC services and change them to start manually.
Did that and had no problems.
Hope this helps.
Steve Harrop
www.ucas.ac.uk
Kravtsov Yuri wrote in message <87bvo7$2prb$1@igloo.uran.net.ua>...
>Hello!
>I have a problem.
>
>While restarting the server IDS 7.30 an error emerges regardless of server
>load and data volume:
>
>Before turning the server down phslog and LogicalLog is free.
>11:39:39 DR: DRAUTO is 0 (Off)
>11:39:41 Informix Dynamic Server Version 7.30.TC7 Software Serial
>Number ---- (skip)
>11:39:41 WARNING! Physical Log size 0 is too small.> Physical Log overflows may occur during peak activity.
> Recommended minimum Physical Log size is 20 times maximum
> concurrent user threads.
>
>11:39:41 WARNING! Logical log layout may cause Dynamic Server to get into> a locked state. Recommended smallest logical log size
> is 2 times maximum concurrent user threads.
>
>11:39:42 I/O bad request chunk 4095, pagenum 1048575, pagecnt 1
>11:39:42 Assert Failed: No Exception Handler
>11:39:42 Informix Dynamic Server Version 7.30.TC7
>11:39:42 Who: Session(5, --- (skip), 162, 0)
> Thread(13, ontape, 0, 1)
> Exception at Addr: 0x58a6a6, TOS: 0xc4e3ac4, FP:0xc4e3b24, Exc: c0000005
>11:39:42 Results: Exception Caught. Type: MT_EX_OS, Context: mem
>11:39:42 Action: Please notify Informix Technical Support.
>11:39:59 See Also: af.d4cdd, shmem.d4cdd.0
>11:40:02 \