Re: Maximum Instance
Posted in 2000
On Tue, 26 Sep 2000, watZki wrote: >Is there a limit on number of DB Instance Online? Not explicitly. Computer resources (CPU, memory, disk) are usually the limiting factors. >Is there a connection w/ my memory? Yes (assuming you're referring to the memory on the computer, rather than in your head). >I cannot make all of my DB Instance to online state. There are a number of possibilities. One is a conflict between server numbers or ports on which the database servers are listening. Another is that you run out of virtual memory -- it is only virtually unlimited, not actually unlimited. >Is there a solution on changing a configuration for an instance? Possibly. What errors do you encounter when you start to get failures. You presumably manage to get at least one, probably several, instances running. What happens when you bring up the next one? What error messages appear on the screen, and in the message log file. Those will indicate what you have to do. Note that you might well need to reconfigure your kernel to allow for more shared memory or semaphore sets. -- Yours, Jonathan Leffler (Jonathan.Leffler@Informix.com) #include <disclaimer.h> Guardian of DBD::Informix v1.00.PC1 -- http://www.perl.com/CPAN "I don't suffer from insanity; I enjoy every minute of it!"