Re: FW: HDR on Linux
Posted in 2000
On Fri, 14 Jan 2000, John Horton wrote:
> Hi
> I am currently in the process of porting processes from an HP to a linux box.
> I tried to set up Data Replication on the Linux box (RH 5.2) using Informix 7.3.
>
> I performed an archive of the linux box that was to be the primary server using an ontape -s
>
> I set this server to be the primary with onmode -d primary <my server name>
>
> On the linux box (identical set up (I think?)) I performed an ontape -p.
>
> However, after the load of the dataspaces, the message ,unable to connect to primary server , was displayed and the secondary remained in quiescent mode. I was unable to access the data at all.
>
> How to I set up data replication?? I have done everything in the book but am more than a little flumuxed :)
>
> Thanks in advance for any helpfull hints or any comforting words
>
> John H
>
>
Last I heard, the Informix port for Linux did not support data
replication.
====================================================================
Harold Luse Phone: (970) 491-4120
Veterinary Teaching Hospital Fax: (970) 491-4123
Colorado State University Pager: (970) 229-8173
Fort Collins, Colorado USA E-mail: hluse@vth.colostate.edu
====================================================================