Re: Initialisation Error [dbspace/shared memory]
Posted in 2000
Hi Jerry,
You must first create your chunks before initializing your
IDS instance. There are several steps that you need to do
after installation in order to have Informix up and running.
It's not very complicated, actually once you get use to it
it's very simple. Compared to other databases out there.
The Installation and Admin Guide are very good references
to assist you in initializing Informix.
Don
Jerry Chimutanda wrote:
> I am trying to get an instance of my database with the oninit command. The
> command fails with the following error message:
>
> oninit: cannot open chunk /dev/online_root.
> I get the same message when I try to initialise parameters with the
> onmonitor utility. When I run onmonitor, I have
> Root Name [rootdbs ]
> Primary Path [/dev/online_root]
>
> If I run dbaccess, and try to access the database server (demo_on), it says
> " Shared Memory not initialised".
>
> YOur help will be appreciated.