Re: Onbar failing on IDS 9.40
Posted in 2003
Topics: Backup & Restore, Installation, Setup & Upgrades, Storage & Space Management, Error Codes & Troubleshooting, Platform-Specific Issues, Versions, Editions & End-of-Life
The 163 error is an owner/permissions problem with the ON-Bar activity and
debug log files. The ON-Bar messages and error codes are documented in the
"IBM Informix Backup And Restore Guide", specifically in the chapter
"ON-Bar Messages and Return Codes". The correct owner/group/permissions
are
owner group permissions
--------- --------- ------------------
informix informix rwrw--
Using finderr on 163 gives a description of a totally different (irrelevant
in this case) situation.
We have not yet certified IDS 9.40 with Omniback. This is dependent on
some fixes from HP. The list of certified/supported storage managers are
at
http://www-3.ibm.com/software/data/informix/pubs/smv/smv.html
Click on the specific SMV product to see details on the versions certified.
Thanks,
Helen
andrew.watson@ard
enta.com (Andy To: informix-list@iiug.org
Watson) cc:
Sent by: Subject: Onbar failing on IDS 9.40
owner-informix-li
st@iiug.org
05/09/2003 08:01
AM
Please respond to
andrew.watson
I recently upgraded an instance to IDS 9.40 for testing. When running
an onbar backup (-b -w -L 0 using HP Omniback) it now fails within
seconds reporting an error 163. This refers to a mismatch between the
timestamps at the top and bottom of each page. I take it that this is
because of the page structure changes needed to support large chunks.
Is there any workaround to this or is it a development task for HP?
Any experience on this would be appreciated.
Thanks,
Andy
IDS 9.40
HP-UX 11.11
Omniback 4.1
Andrew Watson
Ardenta Limited
andrew.watson@ardenta.com
Thankyou for the responses.
Helen was right that the original 163 error was because the bar_act
was owned by root. Changing the ownership to informix did not solve
the problem though.
I checked that the onbar command being used was actually the 9.40 one
and it was.
I then tried recreating sysutils and that also did not appear to work
when I first tried. I then set some omniback debugging on to get some
more information and this time it worked and it has continued to work
after I took the debugging off. I have not yet had time to try a test
restore of this backup which would be the only real proof.
HP have told me that they have no intention of patching our version of
omniback to support 9.40 and so we won't be going live until omniback
has been upgraded to data protector.
Thanks again for the comments,
Andy
Helen Wong <hwong@us.ibm.com> wrote in message news:<baeatr$l3a$1@terabinaries.xmission.com>...
> The 163 error is an owner/permissions problem with the ON-Bar activity and
> debug log files. The ON-Bar messages and error codes are documented in the
> "IBM Informix Backup And Restore Guide", specifically in the chapter
> "ON-Bar Messages and Return Codes". The correct owner/group/permissions
> are
>
> owner group permissions
> --------- --------- ------------------
> informix informix rwrw--
>
> Using finderr on 163 gives a description of a totally different (irrelevant
> in this case) situation.
>
> We have not yet certified IDS 9.40 with Omniback. This is dependent on
> some fixes from HP. The list of certified/supported storage managers are
> at
>
> http://www-3.ibm.com/software/data/informix/pubs/smv/smv.html
>
> Click on the specific SMV product to see details on the versions certified.
>
> Thanks,
> Helen
>
>
>
> andrew.watson@ard
> enta.com (Andy To: informix-list@iiug.org
> Watson) cc:
> Sent by: Subject: Onbar failing on IDS 9.40
> owner-informix-li
> st@iiug.org
>
>
> 05/09/2003 08:01
> AM
> Please respond to
> andrew.watson
>
>
>
>
>
>
> I recently upgraded an instance to IDS 9.40 for testing. When running
> an onbar backup (-b -w -L 0 using HP Omniback) it now fails within
> seconds reporting an error 163. This refers to a mismatch between the
> timestamps at the top and bottom of each page. I take it that this is
> because of the page structure changes needed to support large chunks.
>
> Is there any workaround to this or is it a development task for HP?
>
> Any experience on this would be appreciated.
> Thanks,
> Andy
>
> IDS 9.40
> HP-UX 11.11
> Omniback 4.1
>
> Andrew Watson
> Ardenta Limited
> andrew.watson@ardenta.com