Re: Error code -567
Posted in 1994
> 576 error Is it wirth suggesting you check the DBTEMP variable and write permission to this directory for the user ? ie touch $DBTEMP/fred if no errors then DBTEMP is ok, if not thats the problem, It could also be caused by a version where the sort is in raw disk space and thsi is filled up during the sort so monitor this with a tbstat -rd if one of the chunkc goes to free 0 this is the problem Last but not least check that you can create file system tables twice as big as the largest sort temp table you think you need incase its a file system table size limitation in the opsys against the user login. G.K. Twaddle Technical Director Beta Computers (Europe) Ltd West of Scotland Science Park Maryhill Road Glasgow G20 OSP Scotland. tel 44-41-945-3855 beta@cix.compulink.co.uk