onbar backup problem
Posted in 2011
Topics: Backup & Restore
Hi All, I'm getting this error these days on our prod env. It is working fine around 1 week ago, but now the backup is inconsistent. bar_log.log 2011-01-27 03:29:31 18770 18659 Successfully connected to Storage Manager. 2011-01-27 03:29:11 18693 18659 Process 18693 received signal 13. Process will exit after cleanup. 2011-01-27 03:29:33 18693 18659 XBSA Error: (BSAEndData) A system error occurred. Aborting XBSA session. 2011-01-27 03:29:34 18693 18659 Process 18693 18659 completed. 2011-01-27 03:29:34 18659 18657 The ON-Bar process 18693 exited with a problem (exit code 141 (0x8d), signal 0). 2011-01-27 03:29:34 18797 18659 Process 18797 18659 successfully forked. 2011-01-27 03:29:35 18797 18659 Begin level 0 backup dat00. 2011-01-27 03:29:35 18797 18659 Successfully connected to Storage Manager. 2011-01-27 03:29:12 18689 18659 Process 18689 received signal 13. Process will exit after cleanup. 2011-01-27 03:29:37 18689 18659 XBSA Error: (BSAEndData) A system error occurred. Aborting XBSA session. 2011-01-27 03:29:37 18689 18659 Process 18689 18659 completed. 2011-01-27 03:29:37 18659 18657 The ON-Bar process 18689 exited with a problem (exit code 141 (0x8d), signal 0). 2011-01-27 03:29:37 18808 18659 Process 18808 18659 successfully forked. 2011-01-27 03:29:39 18808 18659 Begin level 0 backup dat01. 2011-01-27 03:29:39 18808 18659 Successfully connected to Storage Manager. 2011-01-27 03:29:54 18808 18659 XBSA Error: (BSASendData) A system error occurred. Aborting XBSA session. 2011-01-27 03:29:54 18808 18659 XBSA Error: (BSAEndData) A system error occurred. Aborting XBSA session. 2011-01-27 03:29:55 18808 18659 Process 18808 18659 completed. 2011-01-27 03:29:55 18659 18657 The ON-Bar process 18808 exited with a problem (exit code 3 (0x3), signal 0). 2011-01-27 03:29:55 18842 18659 Process 18842 18659 successfully forked. Here are the versions Informix Dynamic Server Version 9.40.UC6 SunOS 5.7 sparc SUNW,Ultra-80 In /usr/openv/netbackup/logs, it says that the INFORMIX_HOME is not set. I tried to set it but still the same error is coming out. Any suggestion? Best Regards,
Check the logs from Veritas. Signal 13 means that a connection was broken. Onbar had a connection which was broken. Veritas logs should have the reason why... Regards. On Thu, Jan 27, 2011 at 10:53 AM, JACK PAPA <informix2009@gmail.com> wrote: > Hi All, > > I'm getting this error these days on our prod env. It is working fine > around 1 > week ago, but now the backup is inconsistent. > > bar_log.log > > 2011-01-27 03:29:31 18770 18659 Successfully connected to Storage Manager. > 2011-01-27 03:29:11 18693 18659 Process 18693 received signal 13. Process > will > exit after cleanup. > 2011-01-27 03:29:33 18693 18659 XBSA Error: (BSAEndData) A system error > occurred. Aborting XBSA session. > 2011-01-27 03:29:34 18693 18659 Process 18693 18659 completed. > 2011-01-27 03:29:34 18659 18657 The ON-Bar process 18693 exited with a > problem > (exit code 141 (0x8d), signal 0). > 2011-01-27 03:29:34 18797 18659 Process 18797 18659 successfully forked. > 2011-01-27 03:29:35 18797 18659 Begin level 0 backup dat00. > 2011-01-27 03:29:35 18797 18659 Successfully connected to Storage Manager. > 2011-01-27 03:29:12 18689 18659 Process 18689 received signal 13. Process > will > exit after cleanup. > 2011-01-27 03:29:37 18689 18659 XBSA Error: (BSAEndData) A system error > occurred. Aborting XBSA session. > 2011-01-27 03:29:37 18689 18659 Process 18689 18659 completed. > 2011-01-27 03:29:37 18659 18657 The ON-Bar process 18689 exited with a > problem > (exit code 141 (0x8d), signal 0). > 2011-01-27 03:29:37 18808 18659 Process 18808 18659 successfully forked. > 2011-01-27 03:29:39 18808 18659 Begin level 0 backup dat01. > 2011-01-27 03:29:39 18808 18659 Successfully connected to Storage Manager. > 2011-01-27 03:29:54 18808 18659 XBSA Error: (BSASendData) A system error > occurred. Aborting XBSA session. > 2011-01-27 03:29:54 18808 18659 XBSA Error: (BSAEndData) A system error > occurred. Aborting XBSA session. > 2011-01-27 03:29:55 18808 18659 Process 18808 18659 completed. > 2011-01-27 03:29:55 18659 18657 The ON-Bar process 18808 exited with a > problem > (exit code 3 (0x3), signal 0). > 2011-01-27 03:29:55 18842 18659 Process 18842 18659 successfully forked. > > Here are the versions > Informix Dynamic Server Version 9.40.UC6 > SunOS 5.7 sparc SUNW,Ultra-80 > > In /usr/openv/netbackup/logs, it says that the INFORMIX_HOME is not set. I > tried to set it but still the same error is coming out. > > Any suggestion? > > Best Regards, > > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. > > -- Fernando Nunes Portugal http://informix-technology.blogspot.com My email works... but I don't check it frequently... --0015174c11f4a8dce3049ad25804
Jack,
This may or may not be helpful, but the ON-Bar return code of 141. According
to the documentation, a 141 return code means: "ON-Bar received an
operating-system command. Most likely, the user entered the Ctrl-C command to
stop an ON-Bar process. Fix the cause of the interruption and then retry the
ON-Bar command."
The ON-Bar process received a signal 13 from the OS which means: "Write to a
pipe without a process to read it."
Rob Schmitz
CenturyLink Database Services
913-791-2195
rob.b.schmitz@centurylink.com
www.centurylink.com
-----Original Message-----
From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org] On Behalf Of JACK PAPA
Sent: Thursday, January 27, 2011 4:54 AM
To: ids@iiug.org
Subject: onbar backup problem [22593]
Hi All,
I'm getting this error these days on our prod env. It is working fine around 1
week ago, but now the backup is inconsistent.
bar_log.log
2011-01-27 03:29:31 18770 18659 Successfully connected to Storage Manager.
2011-01-27 03:29:11 18693 18659 Process 18693 received signal 13. Process will
exit after cleanup.
2011-01-27 03:29:33 18693 18659 XBSA Error: (BSAEndData) A system error
occurred. Aborting XBSA session.
2011-01-27 03:29:34 18693 18659 Process 18693 18659 completed.
2011-01-27 03:29:34 18659 18657 The ON-Bar process 18693 exited with a problem
(exit code 141 (0x8d), signal 0).
2011-01-27 03:29:34 18797 18659 Process 18797 18659 successfully forked.
2011-01-27 03:29:35 18797 18659 Begin level 0 backup dat00.
2011-01-27 03:29:35 18797 18659 Successfully connected to Storage Manager.
2011-01-27 03:29:12 18689 18659 Process 18689 received signal 13. Process will
exit after cleanup.
2011-01-27 03:29:37 18689 18659 XBSA Error: (BSAEndData) A system error
occurred. Aborting XBSA session.
2011-01-27 03:29:37 18689 18659 Process 18689 18659 completed.
2011-01-27 03:29:37 18659 18657 The ON-Bar process 18689 exited with a problem
(exit code 141 (0x8d), signal 0).
2011-01-27 03:29:37 18808 18659 Process 18808 18659 successfully forked.
2011-01-27 03:29:39 18808 18659 Begin level 0 backup dat01.
2011-01-27 03:29:39 18808 18659 Successfully connected to Storage Manager.
2011-01-27 03:29:54 18808 18659 XBSA Error: (BSASendData) A system error
occurred. Aborting XBSA session.
2011-01-27 03:29:54 18808 18659 XBSA Error: (BSAEndData) A system error
occurred. Aborting XBSA session.
2011-01-27 03:29:55 18808 18659 Process 18808 18659 completed.
2011-01-27 03:29:55 18659 18657 The ON-Bar process 18808 exited with a problem
(exit code 3 (0x3), signal 0).
2011-01-27 03:29:55 18842 18659 Process 18842 18659 successfully forked.
Here are the versions
Informix Dynamic Server Version 9.40.UC6
SunOS 5.7 sparc SUNW,Ultra-80
In /usr/openv/netbackup/logs, it says that the INFORMIX_HOME is not set. I
tried to set it but still the same error is coming out.
Any suggestion?
Best Regards,
*******************************************************************************
Forum Note: Use "Reply" to post a response in the discussion forum.
Jack,
You can also create a directory called /usr/openv/netbackup/logs/infxbs=
a
and run the backups. The NBU bsa library for informix will then put tra=
cing
information into it that will help you identify the cause.
I have also found the log files in logs/bpbrm useful.
Thanks
-Manoj
From: "Schmitz, Rob B" <Rob.B.Schmitz@CenturyLink.com>
To: ids@iiug.org
Date: 01/27/2011 08:16 AM
Subject: RE: onbar backup problem [22600]
Sent by: ids-bounces@iiug.org
Jack,
This may or may not be helpful, but the ON-Bar return code of 141.
According
to the documentation, a 141 return code means: "ON-Bar received an
operating-system command. Most likely, the user entered the Ctrl-C comm=
and
to
stop an ON-Bar process. Fix the cause of the interruption and then retr=
y
the
ON-Bar command."
The ON-Bar process received a signal 13 from the OS which means: "Write=
to
a
pipe without a process to read it."
Rob Schmitz
CenturyLink Database Services
913-791-2195
rob.b.schmitz@centurylink.com
www.centurylink.com
-----Original Message-----
From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org] On Behalf Of J=
ACK
PAPA
Sent: Thursday, January 27, 2011 4:54 AM
To: ids@iiug.org
Subject: onbar backup problem [22593]
Hi All,
I'm getting this error these days on our prod env. It is working fine
around 1
week ago, but now the backup is inconsistent.
bar_log.log
2011-01-27 03:29:31 18770 18659 Successfully connected to Storage Manag=
er.
2011-01-27 03:29:11 18693 18659 Process 18693 received signal 13. Proce=
ss
will
exit after cleanup.
2011-01-27 03:29:33 18693 18659 XBSA Error: (BSAEndData) A system error=
occurred. Aborting XBSA session.
2011-01-27 03:29:34 18693 18659 Process 18693 18659 completed.
2011-01-27 03:29:34 18659 18657 The ON-Bar process 18693 exited with a
problem
(exit code 141 (0x8d), signal 0).
2011-01-27 03:29:34 18797 18659 Process 18797 18659 successfully forked=
.
2011-01-27 03:29:35 18797 18659 Begin level 0 backup dat00.
2011-01-27 03:29:35 18797 18659 Successfully connected to Storage Manag=
er.
2011-01-27 03:29:12 18689 18659 Process 18689 received signal 13. Proce=
ss
will
exit after cleanup.
2011-01-27 03:29:37 18689 18659 XBSA Error: (BSAEndData) A system error=
occurred. Aborting XBSA session.
2011-01-27 03:29:37 18689 18659 Process 18689 18659 completed.
2011-01-27 03:29:37 18659 18657 The ON-Bar process 18689 exited with a
problem
(exit code 141 (0x8d), signal 0).
2011-01-27 03:29:37 18808 18659 Process 18808 18659 successfully forked=
.
2011-01-27 03:29:39 18808 18659 Begin level 0 backup dat01.
2011-01-27 03:29:39 18808 18659 Successfully connected to Storage Manag=
er.
2011-01-27 03:29:54 18808 18659 XBSA Error: (BSASendData) A system erro=
r
occurred. Aborting XBSA session.
2011-01-27 03:29:54 18808 18659 XBSA Error: (BSAEndData) A system error=
occurred. Aborting XBSA session.
2011-01-27 03:29:55 18808 18659 Process 18808 18659 completed.
2011-01-27 03:29:55 18659 18657 The ON-Bar process 18808 exited with a
problem
(exit code 3 (0x3), signal 0).
2011-01-27 03:29:55 18842 18659 Process 18842 18659 successfully forked=
.
Here are the versions
Informix Dynamic Server Version 9.40.UC6
SunOS 5.7 sparc SUNW,Ultra-80
In /usr/openv/netbackup/logs, it says that the INFORMIX_HOME is not set=
. I
tried to set it but still the same error is coming out.
Any suggestion?
Best Regards,
***********************************************************************=
********
Forum Note: Use "Reply" to post a response in the discussion forum.
***********************************************************************=
********
Forum Note: Use "Reply" to post a response in the discussion forum.
=
Hi, Thanks guys, It was figured out that the problem is much more from the netbackup side. They had it restarted completely and it worked fine after restart. thanks a lot for the replies and recommendations.