Re: Can not install IDS7.30TC9 successfully as stand alone on NT4
Posted in 2000
In article <904m3m$ih0$1@news.xmission.com>,
Bryce Stenberg <bryce@hrnz.co.nz> wrote:
Hi Bryce.
Sorry my poor English(I am Japanese.)
I also have done a similar experience.
The solution inserted NIC(Network Interface Card).
IDS for NT thinks that [it] supports only TCP/IP connection probably.
>
> Hi All,
>
> I have a problem with an NT4 (sp4) server. It use to run IDS7.30TC9
as our
> production server on our domain. It has now been retired.
>
> I am trying to set it up as a demonstration machine to take to the
U.S. this
> Sunday but I can not get Informix server to install successfully as a
stand
> alone server (ie. no domain).
>
> I've totally removed the previous Informix installation - including
the
> common registry keys that always get left behind - and deleted all
related
> directories. I've also removed the existing local 'Informix' user
account
> and the local 'admin-admin' group.
> I boot up locally with no networking logging on as the local
administrator.
> I install Informix - 'Server' only. (the server instance is to be
called
> 'dbServerHRNZ')
>
> It proceeds happily until it tries to initialise the server where it
spits
> the dummy and says:
> "INSTALLATION MESSAGE - Unable to initialize the Dynamic Server.
Check Event
> Viewer's Security Log and d:\\informix\\dbServerHRNZ.log file for
additional
> information.
>
> The event viewer has two related messages in the security log:
> 1) Source: OnLine Type: Error
> dbServerHRNZ: Internal Subsystem failure: 'MT' Attempting to
bring
> listener thread down.
> 2) Source: OnLine Type: Information
> dbServerHRNZ: PANIC: Attempting to bring system down.
>
> The Informix server log has this:
> >>>>>>>>>>>>>>>
> Thu Nov 30 16:53:52 2000
> 16:53:52 DR: DRAUTO is 0 (Off)
> 16:53:58 Informix Dynamic Server Version 7.30.TC9 Software SerialNumber
> AAC#Jxxxxxx
> 16:53:58 listener-thread: err = -25572: oserr = 2: errstr = :Network
> driver cannot bind a name to the port.
> System error = 2.
> 16:53:58 Attempting to bring listener thread down
>
> 16:53:58 PANIC: Attempting to bring system down
> <<<<<<<<<<<<<<>
> So, please, does anyone have any ideas what may be going wrong? I'd
> appreciate any suggestions. Time is rapidly running out for me to
have this
> up and running. I'm guessing it is something to do with having been
> previously installed on the domain but I can not find any references
left
> anywhere that point to the domain. It installs as a 'local' server
when
> going through the installation screens.
>
> Regards,
> Bryce Stenberg.
> Harness Racing New Zealand computer department,
> emailto:bryce@hrnz.co.nz
> Phone: +64 3 3385099
>
> CAUTION: This email message and accompanying data may contain
information
> that is confidential and subject to legal privilege. If you are not
the
> intended recipient you are notified that any use, dissemination,
> distribution or copying of this message or data is prohibited. If you
have
> received this email message in error please notify us immediately and
erase
> all copies of the message and attachments.
> ALSO, unless expressly stated otherwise, the contents of this
message
> represent only the views of the sender as expressed only to the
intended
> recipient, do not commit Harness Racing New Zealand (HRNZ) to any
course of
> action and are not intended to impose any legal obligation upon HRNZ.
>
>
--
Tsutomu Ogiwara from Japan.
Sent via Deja.com http://www.deja.com/
Before you buy.